What the heck??? It failed even before I started the engine. I went to put all the coolant in after having added the engine oil and started to hear a tapping noise once I topped off the radiator. "tap" "tap" "tap" "tap"... What the heck is that noise. I peek under the Raider to see that I had coolant dripping into a puddle on my oil catch pan. I was kind of lucky I put it under there, I just needed a place out of the way and it wasn't bugging me so I left the oil catch pan down there or else there would have been a big mess.

[Linked Image]

In order to find out where this was coming from, I poured an additional 32 oz of fluid total into the radiator to see if I could locate it. I couldn't quite make out where it was coming from but I narrowed it down to somewhere above the water pump but below the intake plenum. I just spent some time disassembling the top end of the block to get a visual on where this could be leaking from. I think I have coolant leaking into my cylinders. I can see some coolant puddling up inside the intake manifold. WTF!@#$%^&*()_+ I know I was very diligent about all gaskets, and all torque specifications. I'm so frustrated I'm almost ready to give up on this project!!! I'm going to see if I can narrow this down and I'll take more photos of what I find. In the mean time I'll see if anyone else has any ideas or comments.

In these pictures you can see coolant inside the intake Manifold and around the perimeter of the Intake Manifold and Cylinder Heads. UUUGGGHHH!!!

[Linked Image]

[Linked Image]

[Linked Image]


89 Raider - V6, Automatic, rear LSD, A/C Retrofit, Cruise Control Retrofit.