Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums


Search

Recent Posts on TrailTalk
Happy Turkey Day
by OldColt - 11/26/21 02:15 PM
OG folks chime in!
by motero - 11/22/21 08:28 PM
JK Check Engine Light - P0300
by 4x4Wire - 11/17/21 09:08 AM
Montero Sport oil filter bracket
by rxinhed - 11/15/21 04:13 AM
1991 Diesel Swap
by rxinhed - 11/15/21 02:53 AM
Monty upgrade ideas wanted
by rxinhed - 11/15/21 02:51 AM
Meetings and things
by rxinhed - 11/06/21 02:50 AM
Support 4x4Wire
New Topics on TrailTalk
Happy Turkey Day
by rxinhed - 11/25/21 08:55 PM
1991 Diesel Swap
by guzzilapd - 11/11/21 03:49 PM
JK Check Engine Light - P0300
by 4x4Wire - 11/09/21 12:31 AM
Transmission Woes
by jdavis - 10/26/21 03:16 AM
Montero Sport oil filter bracket
by OldColt - 09/27/21 04:16 PM
1989 Montero AT to MT swap
by BrooklynOpus - 09/20/21 03:28 PM
4x4 Gallery
Photos of rig
Attila
99 Monterrible Sport
Scar the Cylon Raider
Mercenary Sergeant: Code Name "Sapphire"
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
0 registered members (), 86 guests, and 7 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics138,247
Posts1,081,577
Members15,224
Most Online907
Dec 28th, 2019
Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
I'm Done! #1036323 10/19/11 03:09 AM
Joined: Mar 2002
Posts: 1,396
DennisThompson Offline OP
Body Damage is Cool
I have been fighting an electrical problem for over a month and have been left stranded at least 5 times. I can always get it push started if I'm on a hill or I get help. I have replaced the battery, alternator and the starter and after a few days the problem comes back. I have tested every relay, fuse, wire and the ignition switch. I am going to make one last attempt at the problem and if I fix it my Kia will be up for sale, if I can't fix it I'm going to part it out. I have had a good run with this Kia, buying it brand new and with almost 200,000 miles on it it doesn't owe me a dime. Even though one way or another my Kia will be gone I will alway check in here and help out when I can. I am in the market for a Jeep TJ for a mild and reliable build.

Dennis


95 Sportage, gone but not forgotten.
98 Jeep TJ, 4" Zone springs with RC Long arms, Ford 8.8", 4.56 gears & Detroit locker rear, D30, 4.56 & Detroit Trutrack front.
Support our sponsors
Re: I'm Done! [Re: DennisThompson] #1036324 10/19/11 03:36 AM
Joined: Apr 2011
Posts: 326
Peabody Offline
Mudrunner
I had a problem like that with my first car ('78 Monte Carlo <img src="/forums/images/graemlins/kewl.gif" alt="" />). It turned out to be corrosion in the battery cable where it attached to the starter. Everything was fine when it was cold. But the resistance increased when the cable warmed up (engine heat, hot day in the desert... even juice flowing through the wire) The problem got progressively worse each day. I replaced the battery, alternator and the starter, only to finally realize it was the cable. And that was only after I cut back the insulation. The cable looked fine otherwise. I can't guarantee that's your problem. But it's something to check out if you haven't already. Might want to check out both cables on that note...


1997 Sportage 4x4, auto-trans, Warn manual hubs, 4" UPYOURKIA front lift, TJ 106AA rear springs, 2-5/8" body lift, 31x10.50 treads, SmittyBilt SRC front and XRC rear bumper, swing-out tire mount, OBX LSD front diff, Track Finder rear locker, 5.38 R&Ps and... really crappy gas mileage! <img src="/forums/images/graemlins/shiner.gif" alt="" />
Re: I'm Done! [Re: Peabody] #1036325 10/19/11 12:13 PM
Joined: Mar 2002
Posts: 1,396
DennisThompson Offline OP
Body Damage is Cool
Thanks, the cables look good but under the insulation could bad.

Dennis


95 Sportage, gone but not forgotten.
98 Jeep TJ, 4" Zone springs with RC Long arms, Ford 8.8", 4.56 gears & Detroit locker rear, D30, 4.56 & Detroit Trutrack front.
Re: I'm Done! [Re: DennisThompson] #1036326 10/19/11 12:52 PM
Joined: Sep 2011
Posts: 175
TheGoat Offline
Wheeler
what are your symptoms??


So, i bought an 01 Kia Sportage. before i even drove it, i nick-named it The Goat.. it has been just like a goat.. stubbern at every corner...
Re: I'm Done! [Re: TheGoat] #1036327 10/20/11 12:08 PM
Joined: Mar 2002
Posts: 1,396
DennisThompson Offline OP
Body Damage is Cool
Turn the key to on and everything comes on like normal, go to start and nothing happens not even a click. I'm going to try running a wire up from the trigger terminal on the starter and touching on the battery post and if that don't work i'll try new battery cables.

Dennis


95 Sportage, gone but not forgotten.
98 Jeep TJ, 4" Zone springs with RC Long arms, Ford 8.8", 4.56 gears & Detroit locker rear, D30, 4.56 & Detroit Trutrack front.
Re: I'm Done! [Re: DennisThompson] #1036328 10/20/11 12:38 PM
Joined: Sep 2011
Posts: 175
TheGoat Offline
Wheeler
if you charge the battery, and hook it up, can you hook up a voltmeter to it and actually watch the voltage drop? if so, start pulling fuses till it stops. you may have something drawing power when the truck is off..


So, i bought an 01 Kia Sportage. before i even drove it, i nick-named it The Goat.. it has been just like a goat.. stubbern at every corner...
Re: I'm Done! [Re: DennisThompson] #1036329 10/20/11 01:00 PM
Joined: Dec 2008
Posts: 336
2002_Sporty Offline
Mudrunner
I had the same thing happen to me.
Was driving and the vehicle died for nothing.
All the electronics worked inside and out.
Turn over the ignition and nothing. Not Even a Click!!!
Paid for a tow from side of the road to the mechanics shop.
Guy laughs for a minute and comes back with a screw driver.
Screws the negative terminal clamp on tighter than hell, no problem since.
I felt like an idiot. But how the hell was I supposed to know.
The batterie was new and I torqued everything down myself???
Needless to say; try replacing the cables before you scrap the project.


2002 4dr Kia Sportage 4X4
Tires:235/75/15, Wheels: Black 15x8 Steel ProComp 2.5" B.S., Hubs:Warn Manual, Lift:3" UPYOURKIA, Trailer Hitch, Cargo Rack, Clinometer.
Re: I'm Done! [Re: 2002_Sporty] #1036330 10/20/11 08:43 PM
Joined: Apr 2002
Posts: 1,221
logansportage Offline
Body Damage is Cool
Dennis,

Don't go over to the dark side!!! Keep the Sportage. It can be fixed.

Logansportage <img src="/forums/images/graemlins/patriot.gif" alt="" />


White 1998 4 door KIA Sportage 4x4 w/Eibach 2.5 spring lift and TJ rear coils, 4crawler 1.5 body lift, Monroe Sensa.trac shocks, Bosch 4+ plugs, Eaton LSD, 31x10.5x15 BFG KM tires, 2.5 cat back exhaust w/SpinTech muffler
Re: I'm Done! [Re: DennisThompson] #1036331 10/21/11 08:21 AM
Joined: Dec 2004
Posts: 240
blitz Offline
Wheeler
hate too see you upset with you sporty dennis. especially after just getting done with motor rebuild.

my kia quit on highway last year. got it towed home. it would turn over,unlike yours,just wouldnt start. pulled it in garage and was about to begin to tear down for timing belt. figured it must have broke. then i thought i better make sure. had the wife turn the key as i looked in oil fill hole in valve cover. the valves were turning therefore timing belt is not broke. then i thought maybe it jumped a gear. while contimplating the problem,my wife went inside. i didnt know she had left key on. by chance i was looking over fuses that are by the battery. one was kind of sticking up. i push down on it,and i hear something start humming. it was the feul pump. because wife left key in on posistion. i thought " no way" "it cant be that easy" sat in the car turned the key and viola ! it fired right up.

one loose fuse.

i also had the dirty negative terminal (someone spoke of) on starter,on an old ford truck.as it got warm ,no go,father in law told me, bad ground on starter terminal...he was right.

i hope your able to find something simple, electrical problems stink.

Re: I'm Done! [Re: TheGoat] #1036332 10/21/11 12:54 PM
Joined: Mar 2011
Posts: 63
freddiespyker Offline
Getting the Wheeling Fever
NNNNOOOOOOOOOOOOOOOOOOOOOOOOO DONT LET YOUR SPORTY GO,YOU AND YOUR SPORTY ARE LEGENDS ON THIS FORUM MAN DUDE I THINK I SPEAK FOR MOST OF THE GUYS HERE ON THE KIA FORUM.BE PATIENT IT MIGHT BE SOMETHING REALY STUPID AND SMALL.PS STAAAAAAAAAYYYYYYYYYYYYY AWAY FROM THE DARK SIDE <img src="/forums/images/graemlins/patriot.gif" alt="" />

Page 1 of 2 1 2

Moderated by  4x4Wire, Axe Man, DamKia 







4x4Wire Social:

| 4x4Wire on FaceBook |


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2019 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

Powered by UBB.threads™ PHP Forum Software 7.7.3
(Release build 20190728)
PHP: 7.2.34 Page Time: 0.032s Queries: 16 (0.009s) Memory: 2.8892 MB (Peak: 3.1632 MB) Data Comp: Off Server Time: 2021-11-29 11:25:50 UTC
Valid HTML 5 and Valid CSS