Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums


Search

Recent Posts on TrailTalk
Gen 1 tranmission fluid
by OldColt - 08/12/22 10:10 AM
OG folks chime in!
by MarkG - 08/10/22 04:39 PM
suzi the psychic
by rascott - 08/07/22 05:28 PM
LED Headlights
by 87Raider - 08/06/22 04:23 AM
The End is Near
by rxinhed - 08/02/22 01:23 AM
Support 4x4Wire
New Topics on TrailTalk
Gen 1 tranmission fluid
by ybakos - 08/11/22 06:00 PM
LED Headlights
by 87Raider - 08/06/22 03:43 AM
The End is Near
by 4x4Wire - 07/19/22 06:07 PM
OG folks chime in!
by PajEvo - 03/07/21 03:45 PM
suzi the psychic
by - 03/26/10 06:59 AM
4x4 Gallery
Photos of rig
Attila
99 Monterrible Sport
Scar the Cylon Raider
Mercenary Sergeant: Code Name "Sapphire"
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
0 registered members (), 67 guests, and 2 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics138,279
Posts1,081,774
Members15,265
Most Online907
Dec 28th, 2019
Previous Thread
Next Thread
Print Thread
Rate Thread
>>>*Question?? #1064835 10/13/13 03:46 PM
Joined: Jun 2003
Posts: 3,576
engnbldr Offline OP
Roll Me Over
*****
>>>*K...So I bought this old 1978 Toyota pickup, neat little 20R in her that is tight as a drum and purrs along, everything works...except...?

High idle, no adjustment has any effect. Of course since the idle is high, she makes a loud "POP!" in the exhaust at shutdown, that is just because she is running above the speed where the anti backfire valve should do it's job.

Easy one, right? That O-ring in the carb probably leaking, common on these. So I fixed it, nope. Still does it? Getting 20-22 MPG so that is fine. I bolted in some new plugs and did some full throttle runs, took a reading.

Normal? I thought maybe the choke set too snug, not that.

NOW WTH??? Yea, I know. I am supposed to know everything but the truth is I don't. Any ideas? She runs great, good power, idle is right at 1800. I am about to go get me a 22R carb, those are simpler.....*EB


*Beats the he** outa me!....*LOL**...
From the Off-Road World
Re: >>>*Question?? [Re: engnbldr] #1064836 10/13/13 08:26 PM
Joined: Jul 2002
Posts: 1,674
stock87 Offline
Body Damage is Cool
Hmmmm… last 20R I worked on was a 77 Celica.

Does it have a water heated choke or an electric one?

I'm trying to remember if it had a vacuum operated high idle pull-off or not. If so, I'd check vacuum lines and switches. If not… jeez, got me.

Was it sitting for a long time by chance, like maybe some of the smaller coolant passages in the intake and such are clogged? I remember the Celica had coolant passages right under the carb to prevent icing in the winter, and it took a solid week of running it (after sitting for 18 years) for the blockages to dissolve and push through.

About the only other thing I can think of is maybe one of the tiny clips fell off and let a small arm come disconnected that would normally kick the fast idle cam down.

Let us know what you find, or maybe snap some pics?


My Truck: 1987 XtraCab DLX 22R 4WD 5 Speed Manual
--------------------
"Speed has never killed anyone. Suddenly becoming stationary, that's what gets you." -Jeremy Clarkson
Re: >>>*Question?? [Re: stock87] #1064837 10/13/13 09:33 PM
Joined: Jun 2003
Posts: 3,576
engnbldr Offline OP
Roll Me Over
*****
>>>*Yep, vac line, had a split in it. I must be getting old here, silly easy stuff. I went and put my glasses on, started pulling lines one at a time. This one runs from the intake to a thermal vacuum switch. Does it show that I haven't been under the hood of many of these real old rigs? *LOL**

Anyway, stuck my finger over the hose, no vacuum. Had it at the port though. Cut the bad piece off which fixed that, suddenly the mixture and idle screw had an effect.

She sits there at 850, chattery idle which I know about since I found a cam card with my company name on it in the glove box. Front cover and valve cover have red RTV so someone has been in there recently. New cap, new wires, new everything, someone has been trying to solve that idle problem. Dang near missed it myself....Thanks!....*EB


*Beats the he** outa me!....*LOL**...
Re: >>>*Question?? [Re: engnbldr] #1064838 10/14/13 05:17 AM
Joined: Jul 2002
Posts: 1,674
stock87 Offline
Body Damage is Cool
Quote
>>>*Yep, vac line, had a split in it. I must be getting old here, silly easy stuff. I went and put my glasses on, started pulling lines one at a time. This one runs from the intake to a thermal vacuum switch. Does it show that I haven't been under the hood of many of these real old rigs? *LOL**

Anyway, stuck my finger over the hose, no vacuum. Had it at the port though. Cut the bad piece off which fixed that, suddenly the mixture and idle screw had an effect.

She sits there at 850, chattery idle which I know about since I found a cam card with my company name on it in the glove box. Front cover and valve cover have red RTV so someone has been in there recently. New cap, new wires, new everything, someone has been trying to solve that idle problem. Dang near missed it myself....Thanks!....*EB


Funny, everyone swears that the cam I have of yours has to be run at an 8-900 idle to get it to smooth out, and mine runs smooth as it ever did right at 650-700.

Maybe you can help me out with ID on it. It's the cam that's described as having roughly the same power band as factory, rather than the 0-4000 RPM range. Was that the 261 or 268 cam? I honestly can't remember anymore.


My Truck: 1987 XtraCab DLX 22R 4WD 5 Speed Manual
--------------------
"Speed has never killed anyone. Suddenly becoming stationary, that's what gets you." -Jeremy Clarkson
Re: >>>*Question?? [Re: stock87] #1064839 10/30/13 02:56 AM
Joined: Jun 2003
Posts: 3,576
engnbldr Offline OP
Roll Me Over
*****
>>>*Sorry I am so slow responding, between selling steers, hauling logs, getting fields planted and having a dentist redo my choppers, I have been sidetracked.

Plus I had to stop and go catch some fish.

Cams, huh? The 268C/Torkr we produce should idle just like stock, in fact the other two both idle reasonably well. Note the longer the duration, the more likely to end up with a chattery or choppy idle.

Part of the difference in the reports are the fact that many of these little engines have had the head resurfaced by now at least once.

With her being an OHC design, that affects the valve timing, which can affect the way she runs, most noticeable at slower RPM's. That is a big part of it, I think....*EB


*Beats the he** outa me!....*LOL**...

Moderated by  4Crawler, 4x4Wire, kewlynx 







4x4Wire Social:

| 4x4Wire on FaceBook |


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2019 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

Powered by UBB.threads™ PHP Forum Software 7.7.3
(Release build 20190728)
PHP: 7.4.30 Page Time: 0.027s Queries: 15 (0.010s) Memory: 2.8776 MB (Peak: 3.1928 MB) Data Comp: Off Server Time: 2022-08-16 19:11:14 UTC
Valid HTML 5 and Valid CSS