Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums


Search

Recent Posts on TrailTalk
Gen1 cigarette lighter port.
by rxinhed - 03/06/21 04:23 AM
Upper controller arm bolt size ?
by rxinhed - 03/05/21 05:05 AM
Free Toyota Parts - Pickup in SF, CA Area Only
by code33 - 03/04/21 06:53 AM
'87 2.6l running rough - seems electrical
by rxinhed - 03/03/21 09:26 PM
Gen1 Mitsubishi Montero Windshield
by Trailmonkey - 03/02/21 01:44 AM
1990 Gen 1 steering gear box leak
by Mudflap - 03/01/21 01:24 AM
Support 4x4Wire
New Topics on TrailTalk
Free Toyota Parts - Pickup in SF, CA Area Only
by code33 - 03/04/21 06:53 AM
Gen1 Mitsubishi Montero Windshield
by Trailmonkey - 03/02/21 01:44 AM
Upper controller arm bolt size ?
by Trailmonkey - 03/01/21 07:01 PM
Gen1 cigarette lighter port.
by Trailmonkey - 02/19/21 01:34 AM
1990 Gen 1 steering gear box leak
by nvmonty - 02/18/21 06:42 AM
4x4 Gallery
Photos of rig
Attila
99 Monterrible Sport
Scar the Cylon Raider
Mercenary Sergeant: Code Name "Sapphire"
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
0 registered members (), 78 guests, and 5 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics138,180
Posts1,081,015
Members15,163
Most Online907
Dec 28th, 2019
Previous Thread
Next Thread
Print Thread
Rate Thread
A/C gone! #1078148 05/22/15 12:23 AM
Joined: Nov 2007
Posts: 259
hacker Offline OP
Mudrunner
*
A/C only blows warm air although the engine changes idle speed when the a/c is turned on so I'm assuming the compressor is trying to work.

After the a/c ran for 10 min both lines leading from the compressor were warm.

Next step I suppose would be to check a/c system pressurization. My experience with a/c systems losing pressure in the past resulted in a slow loss of cool air where it gets less and less cool until the air finally isn't cool at all...which coincides with the 'freon' slowly leaking out. Since this happened all at once should I assume there's a major leak somewhere and should do some kind of system pressurization test before I dump more freon in? Or should I be looking somewhere else in addition to checking freon?

Last edited by hacker; 05/22/15 06:41 AM.

~~_/) ~~
www.maps.org
From the Off-Road World
Re: A/C gone! [Re: hacker] #1078149 05/23/15 04:34 PM
Joined: Feb 2000
Posts: 6,231
4x4Wire Offline
Trail Leader
***
You are on the right track.

Re: A/C gone! [Re: 4x4Wire] #1078150 06/11/15 09:17 AM
Joined: Nov 2007
Posts: 259
hacker Offline OP
Mudrunner
*
With the intention of using the gauge I got a can of refrigerant from the local parts store and hooked it up (separate from the bottle). Although before I assumed I had a leak, turns out my system appears to be OVER pressurized instead of under. Not sure how that happens at all. Also, my serpentine belt just started to squeak. Never has before and seems tight, so dunno maybe the two problems are related.

With this new info in mind is there any advice on where I should look now for the problem?

Last edited by hacker; 06/11/15 12:08 PM.

~~_/) ~~
www.maps.org
Re: A/C gone! [Re: hacker] #1078151 06/11/15 02:57 PM
Joined: Aug 2000
Posts: 4,868
Jim_Paget Offline
Roll Me Over
If the belt has started to seriously squeal, your A/C compressor clutch may have given up the ghost. Turn on the A/C and look at the compressor to see if the belt is turning the compressor. If not, the clutch is probably toast.


Jim Paget
88 YJ with a few changes

www.rrr4x4.com
Re: A/C gone! [Re: Jim_Paget] #1078152 06/12/15 10:06 AM
Joined: Nov 2007
Posts: 259
hacker Offline OP
Mudrunner
*
Good news looks like I may have narrowed down the problem. Turned the a/c on and observed the inner wheel of the compressor to be totally stationary for the 15 minutes I watched it. And the new squeak I'm hearing seems to be coming directly from the compressor.

Is this enough info to give a definite diagnosis of a bad compressor clutch, or could it still possibly be something else?


~~_/) ~~
www.maps.org
Re: A/C gone! [Re: hacker] #1078153 06/16/15 01:25 AM
Joined: Nov 2007
Posts: 259
hacker Offline OP
Mudrunner
*
bump


~~_/) ~~
www.maps.org

Moderated by  4x4Wire, Mike Bondi 







4x4Wire Social:

| 4x4Wire on FaceBook |


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2019 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

Powered by UBB.threads™ PHP Forum Software 7.7.3
(Release build 20190728)
PHP: 7.2.34 Page Time: 0.027s Queries: 15 (0.008s) Memory: 2.8466 MB (Peak: 3.1633 MB) Data Comp: Off Server Time: 2021-03-06 07:27:29 UTC
Valid HTML 5 and Valid CSS