Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums


Search

Recent Posts on TrailTalk
NP 235 T-case swap in Raider. ?
by rxinhed - 10/25/20 07:43 PM
Sway Bar delete.. ???
by rxinhed - 10/25/20 07:40 PM
Gen I to Gen II compatability thread
by Trailmonkey - 10/25/20 01:59 AM
Flying 1000mi to buy a 97 Montero SR sight unseen
by dripdrip - 10/24/20 04:59 PM
Hazard Switch gone bad, no lights.
by Trailmonkey - 10/23/20 11:36 PM
Gen 1 rear locker ?
by MontyMcV - 10/21/20 04:01 PM
help me build a bulletproof 2.6
by 87CanadianRaider - 10/21/20 01:57 AM
Support 4x4Wire
New Topics on TrailTalk
Sway Bar delete.. ???
by Trailmonkey - 10/25/20 02:37 AM
Hazard Switch gone bad, no lights.
by Trailmonkey - 10/22/20 07:37 PM
Mass Airflow unit questions.
by Trailmonkey - 10/14/20 12:15 AM
Relay under console !
by Trailmonkey - 10/08/20 06:35 PM
New 91 montero LWB owner and a few questions.
by iateatoad - 10/05/20 02:59 PM
Looking so see what my set up is worth
by Fretwellj - 09/29/20 03:07 AM
4x4 Gallery
Photos of rig
Attila
99 Monterrible Sport
Scar the Cylon Raider
Mercenary Sergeant: Code Name "Sapphire"
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
0 registered members (), 124 guests, and 6 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics138,146
Posts1,080,836
Members15,113
Most Online907
Dec 28th, 2019
Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 3 1 2 3
Died running, now no spark #1080561 05/05/16 08:18 PM
Joined: Feb 2001
Posts: 1,979
JAVYPRO Offline OP
Body Damage is Cool
I was on my way to work this morning on my 1990 LWB and 1/4 mile from home the engine died. Brought it home, cranked it and nothing, it has fuel as I can hear the fuel pump running but it shows no spark.

I tested the coil per the FSM. Tested the primary coil resistance (from + to Hight voltage terminal the standard value calls for .72-.88 ohms I get .9ohms.

Then tested the secondary coil resistance. Standard value calls for 10.3-13.9 Kohms, I am getting 11.

Also tested the power transistor also per the FSM and it tested fine. Still went to the auto parts and got a new one and still no spark (they were nice to accept it back).

So, what now? the ECU is freshly rebuilt. What else could it be?

I cannot enjoy driving this thing.

Javy


88 red Montero with the Dakar Special Edition decals, 438,000 miles (As of 7/23/2012) some occational blue puffing but still strong and counting!!! I am going ppsshhh (turbo), Stay tuned =) ...
Support our sponsors
Re: Died running, now no spark [Re: JAVYPRO] #1080564 05/05/16 08:26 PM
Joined: Jan 2002
Posts: 6,129
TOASTY Offline
Trail Leader
*****
Optical sensor in the dizzy is your next suspect. If you have a friend with an old DSM datalogger you can test while cranking to see what the tach is sensing for a signal (the stock gauge isn't sensitive enough to diag). If it's all over the place or not registering, there is your fault.


1999 Montero Blizzard package

1991 Montero RS
Re: Died running, now no spark [Re: JAVYPRO] #1080566 05/05/16 08:36 PM
Joined: Feb 2001
Posts: 1,979
JAVYPRO Offline OP
Body Damage is Cool
Unfortunately I have no access to a data logger.

Javy


88 red Montero with the Dakar Special Edition decals, 438,000 miles (As of 7/23/2012) some occational blue puffing but still strong and counting!!! I am going ppsshhh (turbo), Stay tuned =) ...
Re: Died running, now no spark [Re: JAVYPRO] #1080567 05/05/16 08:43 PM
Joined: Jan 2001
Posts: 13,649
fasteddy Offline
Web Wheeler
*****
MarkG had one.


Not responsible for advice not taken...
Re: Died running, now no spark [Re: JAVYPRO] #1080569 05/05/16 09:27 PM
Joined: Feb 2001
Posts: 1,979
JAVYPRO Offline OP
Body Damage is Cool
If it is the optical sensor the only way to replace it is by replacing the distributor unit, right?

Javy


88 red Montero with the Dakar Special Edition decals, 438,000 miles (As of 7/23/2012) some occational blue puffing but still strong and counting!!! I am going ppsshhh (turbo), Stay tuned =) ...
Re: Died running, now no spark [Re: JAVYPRO] #1080572 05/05/16 11:46 PM
Joined: Jan 2000
Posts: 7,304
PajEvo Offline
Trail Leader
*****
A friend (or junkyard) with a distributor to swap in would narrow it down for sure. I have evoscan and the cable here which can read MUT language but the turnaround time would be long...

Re: Died running, now no spark [Re: JAVYPRO] #1080576 05/06/16 10:45 AM
Joined: Mar 2005
Posts: 1,006
P
pcc Offline
Body Damage is Cool
Originally Posted by JAVYPRO
I tested the coil per the FSM. Tested the primary coil resistance (from + to Hight voltage terminal the standard value calls for .72-.88 ohms I get .9ohms.


Did you check for actual primary voltage? I believe you can also connect a 12v test light to the primary and while cranking engine watch it blink as primary is switched off and on. If not blinking then it'll be the primary switch. I think the switch was the power transistor with signal from ECU.



92 Montero LS 3.0L V6 Auto, Stock, Original owner, 185,800K miles
Re: Died running, now no spark [Re: JAVYPRO] #1080581 05/06/16 01:46 PM
Joined: Oct 2002
Posts: 1,604
BottomFeeder Offline
Body Damage is Cool
I picking up a 91 which had the ECU rebuilt. ECU took a crap again. Owner is tired of dealing with it.
My point is, see if you can borrow a ECU to rule out this theory.



1990 Montero LS "Bottom Feeder" LWB, 33's, Cheapass Lift, 2" body lift, Dual BoUnCyS, Dual LSD's, KC's.
1995 Montero SR Complete LS interior swap and a BoUnCy from a 96 SR. General Grabber AT2's 33X12.5. 1.5" Body Lift
Re: Died running, now no spark [Re: JAVYPRO] #1080583 05/06/16 02:01 PM
Joined: Aug 2009
Posts: 989
H
haztoys Offline
Rock Warrior
Never do a reman ECU ... The ECU is wounded and they just fix what they see as bad then the ECU just keeps dying on some other part down the line in the ECU ... Get a good used ECU ..

I bet its the igniter "plug" at the igniter .. Not the igniter but the plug ...

Captain Gear Box

Hazardous Toys inc ..

Re: Died running, now no spark [Re: haztoys] #1080586 05/06/16 04:39 PM
Joined: Mar 2005
Posts: 1,006
P
pcc Offline
Body Damage is Cool
Originally Posted by haztoys
Never do a reman ECU ... The ECU is wounded and they just fix what they see as bad then the ECU just keeps dying on some other part down the line in the ECU ...


I must say my repaired ECU, done by avproecm.com, has been great. Repaired several years ago and no problems - great price and turnaround. Unfortunately the web address is not active any more. But there may be another one out there worth a try.


92 Montero LS 3.0L V6 Auto, Stock, Original owner, 185,800K miles
Page 1 of 3 1 2 3







4x4Wire Social:

| 4x4Wire on FaceBook |


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2019 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

Powered by UBB.threads™ PHP Forum Software 7.7.3
(Release build 20190728)
PHP: 7.2.34 Page Time: 0.031s Queries: 16 (0.009s) Memory: 2.8903 MB (Peak: 3.1635 MB) Data Comp: Off Server Time: 2020-10-26 04:38:51 UTC
Valid HTML 5 and Valid CSS