Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums


Search

Recent Posts on TrailTalk
KYB alternate shocks?
by rxinhed - 12/01/20 03:50 AM
What(?) to fix Raider Power Steering?
by TresMon - 11/30/20 12:06 AM
87' Raider, KM145 t case chain?
by TresMon - 11/29/20 09:27 PM
Black Friday Sale!
by rxinhed - 11/29/20 04:31 AM
Roof rack recommendation?
by rxinhed - 11/27/20 10:07 PM
Driver's side grab handle ?
by rxinhed - 11/26/20 05:17 PM
U Joint Size.
by Trailmonkey - 11/26/20 01:25 AM
Support 4x4Wire
New Topics on TrailTalk
KYB alternate shocks?
by TresMon - 11/29/20 10:05 PM
What(?) to fix Raider Power Steering?
by TresMon - 11/28/20 09:39 PM
Roof rack recommendation?
by Pagemo - 11/27/20 01:50 PM
Black Friday Sale!
by B_Line - 11/26/20 11:45 PM
Driver's side grab handle ?
by Trailmonkey - 11/26/20 02:01 AM
87' Raider, KM145 t case chain?
by TresMon - 11/25/20 05:55 PM
4x4 Gallery
Photos of rig
Attila
99 Monterrible Sport
Scar the Cylon Raider
Mercenary Sergeant: Code Name "Sapphire"
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
0 registered members (), 116 guests, and 5 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics138,157
Posts1,080,887
Members15,113
Most Online907
Dec 28th, 2019
Previous Thread
Next Thread
Print Thread
Rate Thread
Smog 101 #186876 10/22/02 05:51 AM
Anonymous
Unregistered
Ok, Im not an expert at smog systems or diagnosis. But I did want to post my
smog ordeal, what I did, and what the numbers said so you can trouble shoot
your car when it fails smog. I would also encourage anyone to add to this post
your experience here so we can have a good "smog" archieve.

From my past posts "help Im a gross poluter", and "fail smog, EGR question",
here is my data and the things I did after each smog test:

Test #1 : Tune up, new wires, oil, & filters (timing was at 5Deg ATDC static)
15MPH TEST
CO2%:14.4
O2%:0.4
HC(PPM): Max 118 Meas 31
CO%: Max 0.68 Meas 0.01
NO(PPM): Max 999 Meas 2347 FAIL

25MPH TEST
CO2%:14.7
O2%:0.1
HC(PPM): Max 98 Meas 31
CO%: Max 0.87 Meas 0.03
NO(PPM): Max 859 Meas 659

Test #2 : Reset timing to 5 Deg BTDC static
15MPH TEST
CO2%:12.9
O2%:2.4
HC(PPM): Max 118 Meas 28
CO%: Max 0.68 Meas 0.01
NO(PPM): Max 999 Meas 2983 FAIL

25MPH TEST
CO2%:13.1
O2%:2.1
HC(PPM): Max 98 Meas 26
CO%: Max 0.87 Meas 0.06
NO(PPM): Max 859 Meas 648

Test #3 : New Catalitic converter and 02 sensor
15MPH TEST (after new cat/O2 sensor)
CO2%:14.52
O2%:0.42
HC(PPM): Max 118 Meas 37
CO%: Max 0.68 Meas 0.02
NO(PPM): Max 999 Meas 2566 FAIL

25MPH TEST
CO2%:14.7
O2%:0.21
HC(PPM): Max 98 Meas 29
CO%: Max 0.87 Meas 0.02
NO(PPM): Max 859 Meas 92

Test #4 : Removed intake manifold pressure wash EGR passage, remove EGR clean
15MPH TEST (after new cat/O2 sensor)
CO2%:14.9
O2%:0.25
HC(PPM): Max 118 Meas 117 BARELY PASS!!
CO%: Max 0.68 Meas 0.08
NO(PPM): Max 999 Meas 152

25MPH TEST
CO2%:14.9
O2%:0.18
HC(PPM): Max 98 Meas 65
CO%: Max 0.87 Meas 0.02
NO(PPM): Max 859 Meas 42

The EGR passage on the intake manifold was completely blocked, and was very
difficult to clean, because there is one bend that is 180 deg. Very bad design.
It would be a good place to add a clean out (like home plumbing) for the future.
So what did I learn from this?

1) If you fail NO's both at 15 & 25MPH, you probably have a bad cat.

2) I think if the 02 sensor is bad, you would get a code from the car's computer.
but it also should be cycled, and checked.

3) If your NO's are very high at 15MPH's but are passing at 25MPH, you have
some problem with your EGR system. If its a GEN I bet on a blocked up intake
manifold EGR passage.

4) If you remove your intake manifold, change all water lines and especially the
fuel lines behind it, cause its much easer once the intake is out. My fuel line
snapped in my hand as I was removing it!! CHANGE FUEL LINE, did I mention
to change your fuel lines?

5) The Haynes repair manual has an error on the proceedure to set the timing.
DO NOT USE THE HAYNES TECHNIQUE, USE THE FACTORY MANUAL.

6) Our older Gen I's can run as clean as new cars if properly maintained. Please
dont remove your smog stuff, its not that expensive to repair, and the air we breath
is filthy enough as it is. You wont get that much more hp removing it. Lets all
be part of the solution, not the problem.

7)Here's how to test your EGR system. This is not in the factory manual. Thre manual
only tells you how to check the EGR valve, and its thermal sensor.

7.1) disconnect vaumn line from EGR valve
7.2) hook up vacumn pump line to EGR line
7.3) appy greater than 5(I think BAR) to the EGR
7.4) Engine should stall, or run very rough (If so EGR valve ok, and passages are clear)
7.5) hook vacumn guage to the vacumn line that you disconnected from EGR valveThis is the vac line going to the air plenum.
7.6) blip engine speed ( 700-3000-700) rev up fast and release
7.7) obvserve the guage, vacumn will also blip with engine speed
7.8) if the vacumn checks out, no plugged line.

If anyone knows why my HC's are so high at 15MPH, please chime in, Im sure
it will be a thorn in my side in two years, when I have to repeat this ordeal.

Re: Smog 101 #186877 10/21/02 08:14 PM
Joined: Jun 2001
Posts: 1,452
J
Jim_B Offline
Body Damage is Cool
Thanks for the great info, this may save someone else *a lot* of time and money. Moderators: maybe this should go into the Tech Archive??

BTW, do you notice the truck runs any better or worse (aside from what is/isn't coming out of the tailpipe)?

<small>[ October 21, 2002, 03:15 PM: Message edited by: speculator ]</small>

Re: Smog 101 #186878 10/21/02 08:36 PM
Anonymous
Unregistered
speculator,
My truck always ran just fine from the first test, real smooth idle, good acceleration.
The blocked EGR did not affect the truck at all. I am surprised the EGR temp sensor
did not send a warning, because with a blocked passage, you would think that the
sensor/EGR would be getting to hot with the restriction. I might pull the sensor and
check it according to the factory manual.
I do need to retard my ignition, because I am getting pinging, even running super!
My problem actaully shows why smog testing is a good idea. I was putting out
lots of emissions unecesarily. I do hate the fact that older vehicles must go to a test
only center, instead of a test and repair here in CA <img border="0" title="" alt="[Mad]" src="images/icons/mad.gif" />

Re: Smog 101 [Re: Anonymous] #1102605 12/13/16 07:30 PM
Joined: Dec 2003
Posts: 306
RoryTek Offline
Mudrunner
I know this is an old thread but how much was the cat and where did you buy it? I would like to get my 88 2.6 back on the road.


Rory N6OIL
88'Monty 2.6l 2dr,5spd,Silver,2 bouncy seats,LSD
Most Wanted Synthetics
Re: Smog 101 [Re: Anonymous] #1102607 12/13/16 10:13 PM
Joined: Feb 2000
Posts: 6,231
4x4Wire Offline
Trail Leader
***








4x4Wire Social:

| 4x4Wire on FaceBook |


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2019 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

Powered by UBB.threads™ PHP Forum Software 7.7.3
(Release build 20190728)
PHP: 7.2.34 Page Time: 0.012s Queries: 15 (0.004s) Memory: 2.8485 MB (Peak: 3.1635 MB) Data Comp: Off Server Time: 2020-12-03 13:56:08 UTC
Valid HTML 5 and Valid CSS