Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums


Search

Recent Posts on TrailTalk
Gen I 1989 Broken Hood Latch Solved!
by polar - 01/14/21 08:42 PM
1989 Montero Broken Hood Latch Cable!
by polar - 01/14/21 08:40 PM
torsion bar question
by rxinhed - 01/14/21 02:07 AM
suzi the psychic
by rascott - 01/11/21 06:28 AM
Sway Bar delete.. ???
by Trailmonkey - 01/07/21 05:29 PM
Vet over his Head
by chadzeilenga - 01/04/21 03:56 PM
‘89 Monty SWB - 1100 idle at start, -500 eventual
by chadzeilenga - 01/04/21 03:51 PM
Support 4x4Wire
New Topics on TrailTalk
Gen I 1989 Broken Hood Latch Solved!
by polar - 01/14/21 08:42 PM
torsion bar question
by tcb762 - 01/12/21 11:02 PM
‘89 Monty SWB - 1100 idle at start, -500 eventual
by BrooklynOpus - 01/04/21 03:14 PM
SOLD! New 1990-1995 Toyota 4Runner 4Dr Carpet
by code33 - 01/03/21 03:52 AM
Vet over his Head
by SATXGuy - 01/02/21 05:07 AM
KM145: What have I done wrong?
by TresMon - 12/28/20 05:45 PM
4x4 Gallery
Photos of rig
Attila
99 Monterrible Sport
Scar the Cylon Raider
Mercenary Sergeant: Code Name "Sapphire"
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
0 registered members (), 97 guests, and 5 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics138,168
Posts1,080,940
Members15,144
Most Online907
Dec 28th, 2019
Previous Thread
Next Thread
Print Thread
Rate Thread
AC compressor power #1103302 04/12/17 12:41 AM
Joined: Apr 2006
Posts: 3,606
Mad_Scientist Offline OP
Roll Me Over
*****
Hi folks,

Long time no post. I hope the old-timers still on here are doing well!

My Gen2 is still going strong. Third daughter is driving it now with 235k miles on it. Still doesn't leak or use any oil. Last year I renovated the AC system, including a new compressor and it worked great! Over the winter something has happened to the wiring. Here's what I know;

1. No power to the compressor when the AC is on.
2. Condenser fan works fine
3. No blown fuses
4. The AC relay works (click) and resistance across it is 0.5 ohms. I get the same readings on the fan relay
5. I switched the compressor and fan relays and no change, so the AC relay must be working fine
6. I get continuity between the wire to the compressor harness and the relay contact for that wire
7. Applying 12v to the compressor harness makes the compressor clutch engage

For some reason, power is not getting from the relay to the compressor wire. Anyone got an idea of what to check next?

Thanks! Reuben


'97 Montero 'LSR' - 4.6 gears & factory rear locker, 33" Procomp muds on 15x8 steelies, 50mm coil spacers, T-bar crank, Airlift, sans rear sway, 50mm rear frame & fuel tank lift, Aisins, ARB front bumper + 10k lb winch, 50mm DIY body lift, rock sliders, cut rear quarter panels...
Support our sponsors
Re: AC compressor power [Re: Mad_Scientist] #1103306 04/12/17 09:27 AM
Joined: Dec 2006
Posts: 162
cheesegrater Offline
Wheeler
If you're freon has leaked out the compressor will not run. There is a pressure switch n the system.

Last edited by cheesegrater; 04/12/17 09:28 AM. Reason: left out a word
Re: AC compressor power [Re: Mad_Scientist] #1103308 04/12/17 12:33 PM
Joined: Apr 2006
Posts: 3,606
Mad_Scientist Offline OP
Roll Me Over
*****
Thanks. No freon leaks. That was the first thing I checked. Pressure switch check is a good idea. I would think that a signal from the pressure switch would trigger the relay?


'97 Montero 'LSR' - 4.6 gears & factory rear locker, 33" Procomp muds on 15x8 steelies, 50mm coil spacers, T-bar crank, Airlift, sans rear sway, 50mm rear frame & fuel tank lift, Aisins, ARB front bumper + 10k lb winch, 50mm DIY body lift, rock sliders, cut rear quarter panels...
Re: AC compressor power [Re: Mad_Scientist] #1103310 04/12/17 03:51 PM
Joined: Feb 2000
Posts: 6,231
4x4Wire Offline
Trail Leader
***
Are the relays good? I ask as there are times I have seen double pole relays wired with only one set of contacts used. Two relays could be good but still bad depending on the configuration.

Also, plug corrosion... As you note that something "over the winter" quit working. What is a moving part or contact that has been in one position and corrosion prevents proper operation???

Re: AC compressor power [Re: Mad_Scientist] #1103311 04/13/17 09:04 PM
Joined: Mar 2005
Posts: 1,006
P
pcc Offline
Body Damage is Cool
The only suggestions I can offer are from my FSM. I will only list things that you have not checked but realize that your Gen2 might be different than my Gen3.

Magnetic Clutch is not switched ON:

1. Check Dual Pressure Switch
2. Check the air inlet sensor
3. Check the thermo sensor
4. Check the air conditioner control unit



92 Montero LS 3.0L V6 Auto, Stock, Original owner, 185,800K miles







4x4Wire Social:

| 4x4Wire on FaceBook |


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2019 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

Powered by UBB.threads™ PHP Forum Software 7.7.3
(Release build 20190728)
PHP: 7.2.34 Page Time: 0.027s Queries: 15 (0.009s) Memory: 2.8442 MB (Peak: 3.1634 MB) Data Comp: Off Server Time: 2021-01-17 00:54:12 UTC
Valid HTML 5 and Valid CSS