Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums


Search 4x4Wire
Search E-Bay for your parts:
Search Amazon for your parts:

Search

Recent Posts on TrailTalk
Save Up to 25% Mags, Ammo and Firearm Sale
by 4x4Wire. 09/18/17 05:47 PM
We Pay the Sales Tax on a Set of 4 BFG Tires
by 4x4Wire. 09/18/17 05:41 PM
what brackets ?
by MAC. 09/16/17 09:50 PM
Save 20% On Online Ship-To-Home from AutoZone
by 4x4Wire. 09/15/17 04:50 PM
Motor Engine Parts On sale,take time to buy!
by Miberjohn. 09/15/17 06:49 AM
Support 4x4Wire
New Topics on TrailTalk
Save Up to 25% Mags, Ammo and Firearm Sale
by 4x4Wire. 09/18/17 05:47 PM
We Pay the Sales Tax on a Set of 4 BFG Tires
by 4x4Wire. 09/18/17 05:41 PM
what brackets ?
by MAC. 09/16/17 09:50 PM
Save 20% On Online Ship-To-Home from AutoZone
by 4x4Wire. 09/15/17 04:50 PM
4x4 Gallery
Flex test after suspension mods
Clearance check!
Testing the new Kenda Klever 31x10.50x15
My '88
4x4Wire YJ
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
0 registered members (), 178 guests, and 5 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics137,584
Posts1,078,905
Members14,692
Most Online581
Apr 3rd, 2017
Previous Thread
Next Thread
Print Thread
Rate This Thread
#1103589 - 07/07/17 07:17 PM 2.4L : Ugh! oil pump lost prime? what to do?  
TresMon  Offline
Mudrunner
Joined: Aug 2007
Posts: 251
East Tennessee

Howdy,
I installed a new oil pump on my Raider (2.4 L) a year ago. Twice since then the oil pump apparently lost prime on me while I was way back in the mountains off road. I'd shut the engine down for whatever reason, to fish etc. Then back to the vehicle... when I fired it up...ZERO oil pressure. Not good because I was WAY the heck back in the mountains on a REALLY rough jeep trail.

The first time this happened I began to start and stop the motor in quick bursts. It took like 20 cycles before she built oil pressure. I don't know if this was a smart fix, a total fluke, or God Saving me from a REALLY long walk out in the dark in bear country. But it worked.

Many months later I found myself in the same exact minor emergency again. This time the Raider was parked slightly down hill. I Fired it up to head home and yep...ZERO oil pressure so I immediately shut it down. I pulled the stick and she was 3/4 of a quart low. Which gave me an idea.
I had my chain saw & bar oil with me. I theorized that if i poured some bar oil into the top of the motor, some of it would flow to the front of the head, down the front of the motor to the top of the oil pump and perhaps...reprime the pump. I tried it and it worked. She started up and immediately built oil pressure.
Again I have no Idea if this was a savvy fix, a fluke, or God bailing me out.

Now it has happened again. And I have tried both these former shenanigans and they have not worked. out of desperation I drained all the oil out of the motor.
I then got the biggest funnel that would fit in the filler neck and dumped all the oil in the valve cover fast as I could, ran to the ignition and fired her up, again theorizing some of the oil flooding the top of the head would run off down the front of the motor and onto the oil pump. It didn't work. Zero oil pressure.


So are there any tips tricks or techniques to get the oil pump reprised...or am I simply going to have to tear into the front of the motor to get to the oil pump??

Much thanks in advance.
TM



--Tres
(John 14:6)

Black 87' Raider
2.6L/Webber 88
5 Speed
Welded front,tight LSD in the rear
Removed bump stops
4'x6' roof rack
10k. Lb. winch on receiver hitch/custom bumper
100 amp alt
CB radio/AC inverter
S.Winch hubs
Enormous RV battery

Support our sponsors

#1103595 - 07/11/17 01:21 AM Re: 2.4L : Ugh! oil pump lost prime? what to do? [Re: TresMon]  
TresMon  Offline
Mudrunner
Joined: Aug 2007
Posts: 251
East Tennessee

Help? Anyone?


--Tres
(John 14:6)

Black 87' Raider
2.6L/Webber 88
5 Speed
Welded front,tight LSD in the rear
Removed bump stops
4'x6' roof rack
10k. Lb. winch on receiver hitch/custom bumper
100 amp alt
CB radio/AC inverter
S.Winch hubs
Enormous RV battery

#1103596 - 07/11/17 01:39 AM Re: 2.4L : Ugh! oil pump lost prime? what to do? [Re: TresMon]  
TOASTY  Offline

Trail Leader
Joined: Jan 2002
Posts: 6,111
Mesa AZ, US. *****
Maybe it's the gauge? I had a 2.6 do a similar thing and I switched to a mechanical gauge, everything was fine after that.


1999 Montero Blizzard package

2005 Montero Limited

2015 Mirage with antifreeze Sparco wheel package

#1103598 - 07/13/17 07:03 PM Re: 2.4L : Ugh! oil pump lost prime? what to do? [Re: TresMon]  
TresMon  Offline
Mudrunner
Joined: Aug 2007
Posts: 251
East Tennessee

It can't just be the gauge. She starts up and runs fine, but hammers like a diesel.


--Tres
(John 14:6)

Black 87' Raider
2.6L/Webber 88
5 Speed
Welded front,tight LSD in the rear
Removed bump stops
4'x6' roof rack
10k. Lb. winch on receiver hitch/custom bumper
100 amp alt
CB radio/AC inverter
S.Winch hubs
Enormous RV battery

#1103599 - 07/13/17 09:19 PM Re: 2.4L : Ugh! oil pump lost prime? what to do? [Re: TresMon]  
pcc  Offline
Body Damage is Cool
Joined: Mar 2005
Posts: 1,006
South East U.S.A.
Originally Posted by TresMon
I installed a new oil pump on my Raider (2.4 L) a year ago. Twice since then the oil pump apparently lost prime on me while I was way back in the mountains off road. Now it has happened again.


I thought the oil gauge was a good suggestion - guess not. Why did you replace the oil pump?

I have never heard of pump losing prime, unless low on oil. I have worked on oil pumps (not Montero) replacing gears/seals, just pre-grease them and start the engine, the vacuum created on start pulls (actually air pressure pushes it) oil into the pump. After shut down the oil should leak back to pan - so re-prime every time. I think prime would apply if check valve in intake tube.

Is it possible a seal has gone?


92 Montero LS 3.0L V6 Auto, Stock, Original owner, 185,800K miles


Moderated by  Macka, Mudraider, off-roader, PajEvo, rxinhed 

OutdoorWire Websites

OutdoorWire

OutdoorWire

Portal page for OutdoorWire Access and Landuse Central Read More
4x4Voice

4x4Voice

California off road recreation news and information Read More
MUIRNet News

MUIRNet News

News and information about issues affecting outdoor recreation Read More
4x4Wire

4x4Wire

Off road recreation and 4x4 Technical news and information Read More
TrailTalk

TrailTalk

4x4Wire TrailTalk Forums for a variety of 4x4 tech information Read More

4x4Wire Tech Section

Jeep 4x4 Tech

Jeep 4x4 Tech

Jeep Tech from JeepWire - Mods, Maintenance, Tech and more... Read More
Isuzu 4x4 Tech

Isuzu 4x4 Tech

Isuzu Tech from 4x4Wire - Mods, Maintenance, Tech and more... Read More






4x4Wire Social:

| 4x4Wire on FaceBook | Google+4x4Wire on Google+|


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2017 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.010s Queries: 15 (0.004s) Memory: 0.8167 MB (Peak: 0.9131 MB) Zlib disabled. Server Time: 2017-09-22 15:21:18 UTC