Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums


Search

Recent Posts on TrailTalk
suzi the psychic
by rascott - 10/17/21 03:36 AM
Surging on acceleration.
by Trailmonkey - 10/12/21 11:34 PM
looking for donut gasket
by 87CanadianRaider - 10/12/21 02:42 AM
Troubleshooting super select 4x4 lights
by motero - 10/07/21 06:58 PM
OG folks chime in!
by motero - 10/07/21 06:44 PM
Meetings and things
by motero - 10/07/21 05:52 PM
Rear defroster timer removal.
by Trailmonkey - 10/06/21 05:17 PM
Support 4x4Wire
New Topics on TrailTalk
looking for donut gasket
by 87CanadianRaider - 10/07/21 06:41 PM
Rear defroster timer removal.
by Trailmonkey - 10/05/21 05:11 PM
Montero Sport oil filter bracket
by OldColt - 09/27/21 04:16 PM
89 SWB v6 - 4 wheel Alignment??
by polar - 09/26/21 04:39 PM
1989 Montero AT to MT swap
by BrooklynOpus - 09/20/21 03:28 PM
Scar Stolen
by rxinhed - 08/26/21 01:30 AM
4x4 Gallery
Photos of rig
Attila
99 Monterrible Sport
Scar the Cylon Raider
Mercenary Sergeant: Code Name "Sapphire"
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
0 registered members (), 111 guests, and 6 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics138,243
Posts1,081,555
Members15,216
Most Online907
Dec 28th, 2019
Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
Truck cut off; will not restart... #1103876 10/02/17 04:18 PM
Joined: Jan 2004
Posts: 2,413
dadrab Offline OP
Body Damage is Cool
Good day.

It's been a long time and I hope all viewing are well.

Interesting incident on the way to work this morning. I got in the truck, cranked it. It ran fine and idled smoothly.

I drove about 12 miles without issue. Made a stop. Truck cranked right back up and I drove the final mile to the office. As I rounded the final RH turn, the truck cut off and now it won't even turn over.

Interestingly, when I open the door, the open-door light on the dash will light up; insert the key (door open) and the buzzer comes on. But, when the key is turned, nothing...not a thing AND then, the buzzer will not sound and the light on the dash goes out for a few minutes. The only other clue I have to offer is that going over a couple of bumps, the stereo cut out, but came right back on.

The battery is putting out 12.75 volts, so that's good.

Really bizarre.

I'm thinking it might be the ignition switch. It's original to the car, so not a stretch. Is there an ignition relay? All that would be original, too as I've never messed with that system much at all.

Any ideas out there?

Thanks in advance.


87 Montero, bought new, by me -
88/89 intercooled Starion Turbo engine-
with awesome audio.


Support our sponsors
Re: Truck cut off; will not restart... [Re: dadrab] #1103877 10/03/17 01:50 AM
Joined: Feb 2005
Posts: 7,437
rxinhed Offline
Trail Leader
*****
Which ride?

Re: Truck cut off; will not restart... [Re: dadrab] #1103878 10/03/17 10:37 AM
Joined: Dec 2006
Posts: 162
cheesegrater Offline
Wheeler
Do your headlights come on? If so, turn them on, try to start. If they stay bright, it's the switch. If they dim, probably the starter. If they go out, the battery's dead. Maybe your alternator's not charging, but the dash light is not working.

Re: Truck cut off; will not restart... [Re: dadrab] #1103883 10/03/17 06:31 PM
Joined: Jan 2004
Posts: 2,413
dadrab Offline OP
Body Damage is Cool
My bad, fellas...

It's the 87 turbo truck - 2.6.


87 Montero, bought new, by me -
88/89 intercooled Starion Turbo engine-
with awesome audio.


Re: Truck cut off; will not restart... [Re: cheesegrater] #1103884 10/03/17 06:34 PM
Joined: Jan 2004
Posts: 2,413
dadrab Offline OP
Body Damage is Cool
Originally Posted by cheesegrater
Do your headlights come on? If so, turn them on, try to start. If they stay bright, it's the switch. If they dim, probably the starter. If they go out, the battery's dead. Maybe your alternator's not charging, but the dash light is not working.


I'll give the headlight thing a try, but pretty sure the ignition switch must be operational for them to come on (at least on the 87 model).

Battery shows 12.75 volts, so perfect voltage which steers me away from the alternator and the battery's definitely not dead.


87 Montero, bought new, by me -
88/89 intercooled Starion Turbo engine-
with awesome audio.


Re: Truck cut off; will not restart... [Re: dadrab] #1103886 10/03/17 06:51 PM
Joined: Feb 2000
Posts: 6,241
4x4Wire Offline
Trail Leader
***
Hit a bump and your stereo cut off....

Check your wiring in the column for rubbed spots. Also, grounding is critical in virtually any model of vehicle. Bad ground connections can cause real weird problems.


John Stewart
Editor - 4x4Wire.com
Editor - 4x4Voice
Editor - MUIRNet-News
President - BlueRibbon Coalition
Re: Truck cut off; will not restart... [Re: dadrab] #1103890 10/04/17 01:06 AM
Joined: Feb 2005
Posts: 7,437
rxinhed Offline
Trail Leader
*****
And simple corroded connections at the battery.

Re: Truck cut off; will not restart... [Re: dadrab] #1103912 10/15/17 06:46 PM
Joined: Jan 2004
Posts: 2,413
dadrab Offline OP
Body Damage is Cool
Update for 10/15. Finally had some time to look seriously at it.

Pulled the column cover and checked all wires. They were all tied back nicely following the turbo conversion, so no rubbing was expected and none was found.

One new development is the key was able to be turned to "run" without everything going black. Figured to turn the headlights on as cheesegrater suggested above. As soon as the light switch was activated, it all went black again.

As stated above, I believe the ignition switch must be in the "run" position for the headlights to work. Should have tried the lights with the car off just to see what happens, but I only have one shot, then must wait a while before getting dash lights back again.

An any case, it seems that any power put through the ignition switch shuts everything down for a bit. No battery drain, though. Battery still testing at 12.4 V.

More to come.


87 Montero, bought new, by me -
88/89 intercooled Starion Turbo engine-
with awesome audio.


Re: Truck cut off; will not restart... [Re: rxinhed] #1103920 10/17/17 08:38 PM
Joined: Nov 2004
Posts: 139
3
3esso Offline
Wheeler
Originally Posted by rxinhed
And simple corroded connections at the battery.



I would say so too,


96 NJ SWB 3.5 pajero(Bone stock)
84 NA Hi-roof Pajero(also Stock)
Re: Truck cut off; will not restart... [Re: dadrab] #1103930 10/19/17 12:20 AM
Joined: Jan 2004
Posts: 2,413
dadrab Offline OP
Body Damage is Cool
Problem is fixed.

You guys won't believe it. Such a rookie mistake (or oversight) that I'll put it up as a glaring reminder to not take the stupidly simple stuff for granted.

At the outset of this saga, I'd checked battery cables first thing. Grabbed the cables and gave 'em both a good rattle. Battery moved a little, but cables on the battery terminals did not. All cool, right?

Nah.

This evening, out of sheer desperation, I broke out the wrench and took the positive cable loose and picked it up off the terminal. When what to my wondering eyes should appear, but a goddamned piece of pine bark. Almost like someone had put it there. Never even occurred to me to pull that lead as it wasn't loose and I never take it off to work. I always pull the negative cable. There are also fresh, treated non-corrosion pads on both terminals.

Hooked the cable back up, opened the door and saw the "door open" light. Reinforced, I put the key in the hole and got a good, strong buzzer. Turned the key and she fired right up.

So, I cranked up the awesome audio and basked in the stench of the exhaust for a few minutes while dancing a little jig in the driveway.

Thanks very much to all who contributed. I was damned stumped.

Last edited by dadrab; 10/19/17 12:31 AM.

87 Montero, bought new, by me -
88/89 intercooled Starion Turbo engine-
with awesome audio.


Page 1 of 2 1 2







4x4Wire Social:

| 4x4Wire on FaceBook |


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2019 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

Powered by UBB.threads™ PHP Forum Software 7.7.3
(Release build 20190728)
PHP: 7.2.34 Page Time: 0.033s Queries: 16 (0.011s) Memory: 2.8910 MB (Peak: 3.1636 MB) Data Comp: Off Server Time: 2021-10-25 07:11:03 UTC
Valid HTML 5 and Valid CSS