Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums


Search 4x4Wire
Search E-Bay for your parts:
Search Amazon for your parts:

Search

Recent Posts on TrailTalk
4m40 swap into a 1990 LWB
by Foxmontero. 11/16/17 10:03 PM
Body mounts
by rxinhed. 11/16/17 05:15 AM
Set of 4, Ultra Type 50 rims
by rxinhed. 11/16/17 05:08 AM
2.6L High Idle issue
by 87CanadianRaider. 11/15/17 01:55 AM
Smog issues - no vacuum at egr - 89 3.0
by rxinhed. 11/12/17 02:53 AM
Suspension been fitted now with photos
by 4runnernomore. 11/08/17 08:48 AM
kia sportage not disengage 4H to 2H
by logansportage. 11/07/17 12:11 AM
Support 4x4Wire
New Topics on TrailTalk
4m40 swap into a 1990 LWB
by Foxmontero. 11/16/17 10:03 PM
Set of 4, Ultra Type 50 rims
by rxinhed. 11/16/17 05:08 AM
Body mounts
by Montero84. 11/16/17 12:32 AM
2.6L High Idle issue
by 87CanadianRaider. 11/12/17 07:01 AM
Up To $200 Mail In Rebate on Warn Winches
by 4x4Wire. 11/06/17 08:15 PM
20% Off Select Smittybilt Products
by 4x4Wire. 11/06/17 08:02 PM
4x4 Gallery
Flex test after suspension mods
Clearance check!
Testing the new Kenda Klever 31x10.50x15
My '88
4x4Wire YJ
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
0 registered members (), 185 guests, and 5 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics137,679
Posts1,079,047
Members14,709
Most Online581
Apr 3rd, 2017
Previous Thread
Next Thread
Print Thread
Rate This Thread
#1032740 - 08/04/11 07:22 PM Smog issues - no vacuum at egr - 89 3.0  
perucho  Offline

Getting the Wheeling Fever
Joined: Jan 2011
Posts: 95
Sacramento, CA
I took the 89 LWB to have it smogged and they failed it because there was no vacuum signal at the EGR and the degree timing marker above the crankshaft pulley was bent. I checked the vacuum nipple for the EGR at the throttle body and there is no vacuum at any rpms. Sprayed it with carb cleaner but that didn't do anything. The EGR is good though, and holds vacuum. Any ideas?
Also, where can I find a degree marker for the timing? I'm talking about the marker right above the crankshaft pulley that has the BTDC, 0, and ATDC marks. Looks like it's plastic but couldn't see it very well last night.
Even with the timing off, and the EGR not functional, the emissions were good. I thought the reason for the smog check was to make sure the emissions were below a certain level. CA has a funny way to take your money.


Oscar

Support our sponsors

#1032741 - 08/05/11 01:13 AM Re: Smog issues - no vacuum at egr - 89 3.0 [Re: perucho]  
89IsMine  Offline
Rock Warrior
Joined: May 2005
Posts: 927
San Jose, CA *****
Quote
I took the 89 LWB to have it smogged and they failed it because there was no vacuum signal at the EGR and the degree timing marker above the crankshaft pulley was bent. I checked the vacuum nipple for the EGR at the throttle body and there is no vacuum at any rpms. Sprayed it with carb cleaner but that didn't do anything. The EGR is good though, and holds vacuum. Any ideas?


Check the vacuum diagram to make sure the hose is connected to the correct nipple -- I screwed up once in the placement and the ECU ended up throwing a code...

Quote
Also, where can I find a degree marker for the timing? I'm talking about the marker right above the crankshaft pulley that has the BTDC, 0, and ATDC marks. Looks like it's plastic but couldn't see it very well last night.


The timing marker is part of a larger plastic cover that is available from the dealer and if I recall correctly is not too costly...

Eric W.


'89 Dodge Raider -- 3.0L V6, MT, SWB

#1032742 - 08/05/11 01:15 AM Re: Smog issues - no vacuum at egr - 89 3.0 [Re: perucho]  
rxinhed  Offline

Trail Leader
Joined: Feb 2005
Posts: 7,031
Gerber, CA *****
The vacuum source is likely a clogged thermo-switch.

The timing cover is replaceable, look for a good wrecking yard piece.

Russell


#1032743 - 08/05/11 04:11 AM Re: Smog issues - no vacuum at egr - 89 3.0 [Re: rxinhed]  
perucho  Offline

Getting the Wheeling Fever
Joined: Jan 2011
Posts: 95
Sacramento, CA
Thanks for the replies. I touched the thermo switch and both nipples were broken. PO had them in place with silicone.
Sounds like it's time to take a trip to PnP to get that plastic cover.


Oscar

#1032744 - 08/05/11 07:47 PM Re: Smog issues - no vacuum at egr - 89 3.0 [Re: perucho]  
KrzyDav  Offline
Body Damage is Cool
Joined: Mar 2003
Posts: 2,314
SLO County, CA 93453 *****
if it still fails or better yet before you try again ,,,spray T.B. cleaner going both ways theu the 2 orifice holes either side of where the butterfly closes,,,and back thru the nipple on the T.B. The '89 has this invisable brass orifice internal to the casting of the TB.( it's under one of those pressed in BB things ontop the TB. this thing clogs with the smallest fleck of dirt.
(The later TBs had a plastic dampen type orfice in the vacum line that made TB cleaning alot easier and sucessful.


dave h.
'89 Raider V6 5spd;Aisin Hubs;M.Sport(=LS)frt. calipers; Gen2 LS: rear coils;U.C.arms;R.trailing arms;idler arm; rear LSD axle w.disc brakes;2 battery system for Dog's fan; relocated ECU; custom bumpers;J.Baker receiver;Conferr roofrack; t-bar crank.

#1032745 - 08/06/11 06:12 AM Re: Smog issues - no vacuum at egr - 89 3.0 [Re: KrzyDav]  
perucho  Offline

Getting the Wheeling Fever
Joined: Jan 2011
Posts: 95
Sacramento, CA
I will try that too. Thanks!


Oscar

#1032746 - 08/07/11 01:02 AM Re: Smog issues - no vacuum at egr - 89 3.0 [Re: perucho]  
perucho  Offline

Getting the Wheeling Fever
Joined: Jan 2011
Posts: 95
Sacramento, CA
Used compressed air to clear up all the vacuum lines and the nipples at the throttle body, replaced the thermo switch and now I get vacuum at the EGR. Thanks for the help!
I also got a lower timing belt cover at the junk yard but after taking it off I'm not so sure I want to do it all over again!


Oscar

#1103978 - 11/11/17 04:17 PM Re: Smog issues - no vacuum at egr - 89 3.0 [Re: perucho]  
mfarmer10  Offline

Getting the Wheeling Fever
Joined: May 2013
Posts: 35
Southern Pines, NC
I'm having the same issue, no vacuum at EGR. Where is the thermo switch?


#1103979 - 11/12/17 02:53 AM Re: Smog issues - no vacuum at egr - 89 3.0 [Re: perucho]  
rxinhed  Offline

Trail Leader
Joined: Feb 2005
Posts: 7,031
Gerber, CA *****
Download the appropriate factory service manual at mitsubishilinks.com

The answers to location of parts is inside the appropriate section.


1988 Mighty Max turbo 2.6 service body
1980 Power Wagon W400
Sundry Mitsubishi Montero Gen 1 parts
Parts vehicles: 1980 D50 2wd, 1988 Mighty Max 4wd, 89 LS Montero 4-door, 2002 Sport AWD
For Sale: 1989 Power Ram 50 extended cab


Moderated by  Macka, Mudraider, off-roader, PajEvo, rxinhed 

OutdoorWire Websites

OutdoorWire

OutdoorWire

Portal page for OutdoorWire Access and Landuse Central Read More
4x4Voice

4x4Voice

California off road recreation news and information Read More
MUIRNet News

MUIRNet News

News and information about issues affecting outdoor recreation Read More
4x4Wire

4x4Wire

Off road recreation and 4x4 Technical news and information Read More
TrailTalk

TrailTalk

4x4Wire TrailTalk Forums for a variety of 4x4 tech information Read More

4x4Wire Tech Section

Jeep 4x4 Tech

Jeep 4x4 Tech

Jeep Tech from JeepWire - Mods, Maintenance, Tech and more... Read More
Isuzu 4x4 Tech

Isuzu 4x4 Tech

Isuzu Tech from 4x4Wire - Mods, Maintenance, Tech and more... Read More






4x4Wire Social:

| 4x4Wire on FaceBook | Google+4x4Wire on Google+|


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2017 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.011s Queries: 15 (0.004s) Memory: 0.8579 MB (Peak: 0.9908 MB) Zlib disabled. Server Time: 2017-11-21 23:18:54 UTC