Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums


Search

Recent Posts on TrailTalk
Gen I 1989 Broken Hood Latch Solved!
by polar - 01/14/21 08:42 PM
1989 Montero Broken Hood Latch Cable!
by polar - 01/14/21 08:40 PM
torsion bar question
by rxinhed - 01/14/21 02:07 AM
suzi the psychic
by rascott - 01/11/21 06:28 AM
Sway Bar delete.. ???
by Trailmonkey - 01/07/21 05:29 PM
Vet over his Head
by chadzeilenga - 01/04/21 03:56 PM
‘89 Monty SWB - 1100 idle at start, -500 eventual
by chadzeilenga - 01/04/21 03:51 PM
Support 4x4Wire
New Topics on TrailTalk
Gen I 1989 Broken Hood Latch Solved!
by polar - 01/14/21 08:42 PM
torsion bar question
by tcb762 - 01/12/21 11:02 PM
‘89 Monty SWB - 1100 idle at start, -500 eventual
by BrooklynOpus - 01/04/21 03:14 PM
SOLD! New 1990-1995 Toyota 4Runner 4Dr Carpet
by code33 - 01/03/21 03:52 AM
Vet over his Head
by SATXGuy - 01/02/21 05:07 AM
KM145: What have I done wrong?
by TresMon - 12/28/20 05:45 PM
4x4 Gallery
Photos of rig
Attila
99 Monterrible Sport
Scar the Cylon Raider
Mercenary Sergeant: Code Name "Sapphire"
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
0 registered members (), 98 guests, and 6 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics138,168
Posts1,080,940
Members15,144
Most Online907
Dec 28th, 2019
Previous Thread
Next Thread
Print Thread
Rate Thread
Stalling 1989 Raider #1104091 01/19/18 01:32 PM
Joined: Dec 2006
Posts: 162
cheesegrater Offline OP
Wheeler
My situation is this: Car starts and runs like always, but as of three days ago, if I mash on the accelerator, she stumbles and flat out dies. If I ease in on the pedal, smooth revs. No missing when she idles. She died on me the other day and had to have her towed home (refused to start). Let her sit for two days and she started right up, but when I took her for a trip around the block, she started running rough and I barely made it home. Died in the driveway and wouldn't refire. Shot some fuel in the TB and she started and ran like nothing wrong except for the stumble and die when pedal mashed. It's a V6 with 12x,000 miles. I live in central Indiana and it's been hella cold for a week or better ( in the teens). She's never done me this way since I bought her in 2006. What's wrong with my girl? confused PS This only happens when she's warmed up. Mashing the pedal when cold, no stumbling/dying.

Last edited by cheesegrater; 01/19/18 03:52 PM.
Support our sponsors
Re: Stalling 1989 Raider [Re: cheesegrater] #1104097 01/21/18 12:17 AM
Joined: Feb 2005
Posts: 7,340
R
rxinhed Offline
Trail Leader
*****
Time to look at your MAF and ECU?

Have you looked through FSM sections?

Re: Stalling 1989 Raider [Re: rxinhed] #1104112 01/21/18 12:58 PM
Joined: Dec 2006
Posts: 162
cheesegrater Offline OP
Wheeler
Looking now. Thank you.

Re: Stalling 1989 Raider [Re: cheesegrater] #1104161 02/03/18 05:42 AM
Joined: Feb 2010
Posts: 161
djacidjac Offline
Wheeler
fuel filter? Mine started doing something similar, but not as bad. it's been cold, and my filter is old, maybe something gelled and clogged the filter. I have not looked at mine to fix it yet, it's not my main car. PS I have a carb 2.6 4 cyl, 1987.


87 Dodge Raider 5sp 2.6l no jet valves, Tuffpan
OME Dakar leaf springs + T-bar crank + 2" body lift (4" lift).
5500lb winch, Starion alternator, grp31 marine bat'
OBA (stock AC compressor)
33x12.5x15 Baja Claws or Wintermark extra load 235/75/15 M/S







4x4Wire Social:

| 4x4Wire on FaceBook |


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2019 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

Powered by UBB.threads™ PHP Forum Software 7.7.3
(Release build 20190728)
PHP: 7.2.34 Page Time: 0.025s Queries: 15 (0.007s) Memory: 2.8382 MB (Peak: 3.1634 MB) Data Comp: Off Server Time: 2021-01-20 14:15:45 UTC
Valid HTML 5 and Valid CSS