Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums

Search E-Bay for your parts:
Search Amazon for your parts:

Search

Recent Posts on TrailTalk
6g72 3.0 v6 = NH or NF or NG ??
by cheesegrater - 09/22/19 11:33 AM
GEN1 Drivers Door Sprung
by polar - 09/21/19 09:35 PM
Jeep Wrangler Fluid Capacities
by 4x4Wire - 09/20/19 02:53 PM
New NGK Plugs! What Gap for 3.0 v6?
by polar - 09/19/19 11:17 PM
Rear Raider Wiper not Working
by polar - 09/19/19 11:14 PM
WTB - GEN1 Montero Drivers Door Hinges & Door
by chadzeilenga - 09/18/19 03:10 AM
Support 4x4Wire
New Topics on TrailTalk
Jeep Wrangler Fluid Capacities
by 4x4Wire - 09/20/19 02:53 PM
6g72 3.0 v6 = NH or NF or NG ??
by polar - 09/20/19 11:18 AM
New NGK Plugs! What Gap for 3.0 v6?
by polar - 09/19/19 11:17 PM
WTB - GEN1 Montero Drivers Door Hinges & Door
by chadzeilenga - 09/18/19 03:10 AM
GEN1 Drivers Door Sprung
by chadzeilenga - 09/18/19 03:08 AM
4x4 Gallery
Attila
99 Monterrible Sport
Scar the Cylon Raider
Mercenary Sergeant: Code Name "Sapphire"
Flex test after suspension mods
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
0 registered members (), 72 guests, and 4 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics138,055
Posts1,080,321
Members14,944
Most Online581
Apr 3rd, 2017
Previous Thread
Next Thread
Print Thread
Rate Thread
Gen1 V6 Starter won't engage #1104909 03/12/19 08:49 PM
Joined: Jul 2008
Posts: 3
D
Dirk_Pitt Offline OP
Need a Spot
Hello folks, I attempted to search for this issue but was unable to find this particular problem.

I've got a 1990 Montero with the 3.0L V6 that started to have problems starting. Attempted to start the vehicle last night and the starter wouldn't turn over, I heard the click from the relay near the passenger foot well and I get full electrical power to the vehicle (radio, headlights, central locking, etc.). This morning I started to try and diagnose the problem and decided I was going to pull the starter and take it down to AutoZone and get it tested, disconnected the battery and starter then after getting pissed off trying to break loose the starter bolts I reconnected everything and the vehicle started no problem, figured it was just a bad connection to the starter or something.

Drove the car to a shopping center about two miles away and then across the street to another shopping center and the car won't start again. I disconnect and reconnect the battery negative terminal and boom everything works just fine, drive back home shut it off and it won't start again. Disconnect negative terminal and reconnect starts right up again.

My car has no alarm system and it won't start in park or neutral when it doesn't want to start. Original starter with about 160k miles on it. Any ideas folks?

Thank you all for your time.


1990 Montero LWB 3.0L V6
Gen II Front Brakes
Bilstein 4600 Shocks
Support our sponsors
Re: Gen1 V6 Starter won't engage [Re: Dirk_Pitt] #1104910 03/13/19 12:23 AM
Joined: Apr 2018
Posts: 82
C
chadzeilenga Offline
Getting the Wheeling Fever
Hi,
I’ve had similar with my Gen 1, but moving the shifter around resolved. I believe I need to clean the neutral safety switch.


Chad Zeilenga
1989 Gen 1 Montero
Re: Gen1 V6 Starter won't engage [Re: Dirk_Pitt] #1104926 03/24/19 03:19 AM
Joined: Feb 2005
Posts: 7,234
rxinhed Offline
Trail Leader
*****
Wow, Dirk, 3 posts in 11 years!

Given that Cali has had a pretty wet year, I would certainly entertain that you're facing a grounding issue due to soaking. Also, if starter is original, the brushes do not last forever. I'd drop the starter and do some bench testing on it.

Also, check your battery cables for internal corrosion by bending them back and forth in your hands. If they crackle under the insulation, not good.

Russell


1988 Mighty Max turbo 2.6 service body
1980 Power Wagon W400
Sundry Mitsubishi Montero Gen 1 parts, Gen 1 and Gen 2 Max parts
Parts vehicles: 89 LS Montero 4-door, 2002 Sport AWD
For Sale: #277 Montero
Re: Gen1 V6 Starter won't engage [Re: Dirk_Pitt] #1104938 04/04/19 12:43 PM
Joined: Oct 2018
Posts: 71
B
Bigshankhank Offline
Getting the Wheeling Fever
Yep, replace your battery cables or at the least cable ends.


1989 Dodge Raider V6
2001 Jeep Wrangler 4.0L
2008 Toyota 4-Runner SR5 4wd

OutdoorWire Websites

OutdoorWire

OutdoorWire

Portal page for OutdoorWire Access and Landuse Central Read More
4x4Voice

4x4Voice

California off road recreation news and information Read More
MUIRNet News

MUIRNet News

News and information about issues affecting outdoor recreation Read More
4x4Wire

4x4Wire

Off road recreation and 4x4 Technical news and information Read More
TrailTalk

TrailTalk

4x4Wire TrailTalk Forums for a variety of 4x4 tech information Read More

4x4Wire Tech Section

Jeep 4x4 Tech

Jeep 4x4 Tech

Jeep Tech from JeepWire - Mods, Maintenance, Tech and more... Read More
Isuzu 4x4 Tech

Isuzu 4x4 Tech

Isuzu Tech from 4x4Wire - Mods, Maintenance, Tech and more... Read More






4x4Wire Social:

| 4x4Wire on FaceBook |


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2019 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

PHP: 5.6.40 Page Time: 0.011s Queries: 15 (0.004s) Memory: 0.9403 MB (Peak: 1.0748 MB) Data Comp: Off Server Time: 2019-09-23 11:10:04 UTC
Valid HTML 5 and Valid CSS