Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums


Search

Recent Posts on TrailTalk
NP 235 T-case swap in Raider. ?
by rxinhed - 10/25/20 07:43 PM
Sway Bar delete.. ???
by rxinhed - 10/25/20 07:40 PM
Gen I to Gen II compatability thread
by Trailmonkey - 10/25/20 01:59 AM
Flying 1000mi to buy a 97 Montero SR sight unseen
by dripdrip - 10/24/20 04:59 PM
Hazard Switch gone bad, no lights.
by Trailmonkey - 10/23/20 11:36 PM
Gen 1 rear locker ?
by MontyMcV - 10/21/20 04:01 PM
help me build a bulletproof 2.6
by 87CanadianRaider - 10/21/20 01:57 AM
Support 4x4Wire
New Topics on TrailTalk
Sway Bar delete.. ???
by Trailmonkey - 10/25/20 02:37 AM
Hazard Switch gone bad, no lights.
by Trailmonkey - 10/22/20 07:37 PM
Mass Airflow unit questions.
by Trailmonkey - 10/14/20 12:15 AM
Relay under console !
by Trailmonkey - 10/08/20 06:35 PM
New 91 montero LWB owner and a few questions.
by iateatoad - 10/05/20 02:59 PM
Looking so see what my set up is worth
by Fretwellj - 09/29/20 03:07 AM
4x4 Gallery
Photos of rig
Attila
99 Monterrible Sport
Scar the Cylon Raider
Mercenary Sergeant: Code Name "Sapphire"
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
1 registered members (Trailmonkey), 103 guests, and 3 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics138,146
Posts1,080,836
Members15,113
Most Online907
Dec 28th, 2019
Previous Thread
Next Thread
Print Thread
Rate Thread
pic posting problem..... #1105554 05/20/20 02:55 PM
Joined: May 2007
Posts: 528
R
rascott Offline OP
Rock Warrior
*****
seem to have lost ability to post pictures.
i use photobucket.
is the problem on their end(or mine)?
thnx, richard


'89 kick w/some modifications.
some intentional.
suzi the psychic gets me fishing.
kj6esv
Support our sponsors
Re: pic posting problem..... [Re: rascott] #1105556 05/21/20 02:04 AM
Joined: May 2007
Posts: 528
R
rascott Offline OP
Rock Warrior
*****
just update on my picpostin' problem.....
i am able to post pics on another forum.
this makes me think something may have changed here? recently.


'89 kick w/some modifications.
some intentional.
suzi the psychic gets me fishing.
kj6esv
Re: pic posting problem..... [Re: rascott] #1105582 06/05/20 09:12 PM
Joined: Feb 2005
Posts: 7,312
rxinhed Offline
Trail Leader
*****
i have stopped using photobucket and switched to imgur

[Linked Image from i.imgur.com]

Re: pic posting problem..... [Re: rascott] #1105607 06/28/20 02:01 AM
Joined: Feb 2000
Posts: 6,231
4x4Wire Offline
Trail Leader
***
You should be able to post either an attached image or a link to an image. I understand Photobucket has been having server issues for some time and I have heard of other that have given up and switched to another server for images.

When you post, look for the "Attachment Manager" which should let you include a file with your post that is hosted by 4x4wire.


Moderated by  4x4Wire, Mike Bondi 







4x4Wire Social:

| 4x4Wire on FaceBook |


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2019 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

Powered by UBB.threads™ PHP Forum Software 7.7.3
(Release build 20190728)
PHP: 7.2.34 Page Time: 0.023s Queries: 15 (0.007s) Memory: 2.8383 MB (Peak: 3.1634 MB) Data Comp: Off Server Time: 2020-10-26 15:37:28 UTC
Valid HTML 5 and Valid CSS