Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums


Search

Recent Posts on TrailTalk
Windshield removal/install ?
by Trailmonkey - 10/28/20 05:33 PM
Sway Bar delete.. ???
by Trailmonkey - 10/26/20 12:34 PM
NP 235 T-case swap in Raider. ?
by rxinhed - 10/25/20 07:43 PM
Gen I to Gen II compatability thread
by Trailmonkey - 10/25/20 01:59 AM
Flying 1000mi to buy a 97 Montero SR sight unseen
by dripdrip - 10/24/20 04:59 PM
Hazard Switch gone bad, no lights.
by Trailmonkey - 10/23/20 11:36 PM
Gen 1 rear locker ?
by MontyMcV - 10/21/20 04:01 PM
Support 4x4Wire
New Topics on TrailTalk
Windshield removal/install ?
by Trailmonkey - 10/28/20 05:33 PM
Sway Bar delete.. ???
by Trailmonkey - 10/25/20 02:37 AM
Hazard Switch gone bad, no lights.
by Trailmonkey - 10/22/20 07:37 PM
Mass Airflow unit questions.
by Trailmonkey - 10/14/20 12:15 AM
Relay under console !
by Trailmonkey - 10/08/20 06:35 PM
New 91 montero LWB owner and a few questions.
by iateatoad - 10/05/20 02:59 PM
4x4 Gallery
Photos of rig
Attila
99 Monterrible Sport
Scar the Cylon Raider
Mercenary Sergeant: Code Name "Sapphire"
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
1 registered members (Trailmonkey), 148 guests, and 5 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics138,147
Posts1,080,838
Members15,113
Most Online907
Dec 28th, 2019
Previous Thread
Next Thread
Print Thread
Rate Thread
Help me troubleshoot my Gen1 A/C problem #1105695 09/16/20 05:18 AM
Joined: Jan 2020
Posts: 2
81for91 Offline OP
Need a Spot
Hi all, new-ish owner of a 1991 Gen1 Montero (RS) here. I've been doing all my own work during quarantine and have managed a few decent repairs like upgrading to Gen2 brakes, replacing the shocks, tie rod ends and a few other minor things.

Which is to say... I am by no means a fool, but I find that fixing electrical components is a little more difficult than mechanical!

Enter my A/C, which has not been working as long as I have owned the car. I'm going on a road trip to Southern California in a few days and it would be really nice to have it running.

I've been trying to troubleshoot it on my own but am having one *hell* of a time.

Here's what I know:

I've replaced the a/c compressor (turns out I probably didn't need to) and I'm getting power there and at the cable ends that connect to the condenser and the condenser fan. The condenser may or may not turn on (I think it does? It gets a *little* cold), but the compressor definitely seems to
(I can hear the idle drop). I have also checked the switch in the dash and it seems to be working correctly as well.

BTW, the heater turns on and off and the blower works fine.

I've tried to trace the connections back with the electrical schematic but I can only seem to find ONE of the THREE (alleged) A/C relays in the diagram. That one is working correctly, as it happens.

I suspect I'm dealing with some "missing" wires and may need to replace the condenser fan, which WOULD NOT start with a direct 12v jumper attached to the battery.

Before I tear my entire wiring harness apart like an animal, can anyone tell me where the other two A/C relays are?
OR
Does anyone have advice from a similar repair?

Also, a bonus question: what the heck is that round A/C tub with the hoses that's next to the coolant reservoir? Is that the A/C Accumulator?

I'd love to have my air conditioning working!!


1991 Montero RS with LS bits
Support our sponsors
Re: Help me troubleshoot my Gen1 A/C problem [Re: 81for91] #1105706 09/19/20 09:06 PM
Joined: Feb 2005
Posts: 7,312
rxinhed Offline
Trail Leader
*****
Go to mitsubishilinks.com and download the factory service manual. All your answers are in the book.

Re: Help me troubleshoot my Gen1 A/C problem [Re: 81for91] #1105711 09/21/20 03:37 PM
Joined: Apr 2018
Posts: 105
C
chadzeilenga Offline
Wheeler
The AC section is not included in the mitsubishilinks.com FSM...


Chad Zeilenga
1989 Gen 1 Montero
Re: Help me troubleshoot my Gen1 A/C problem [Re: 81for91] #1105715 09/22/20 04:00 PM
Joined: Feb 2005
Posts: 7,312
rxinhed Offline
Trail Leader
*****
Look at the 1989 Engine, Chassis & Body reference? I found it pretty easily.




Attached Files
Untitled.png (148.47 KB, 2 downloads)
Re: Help me troubleshoot my Gen1 A/C problem [Re: 81for91] #1105721 09/23/20 06:22 PM
Joined: Apr 2018
Posts: 105
C
chadzeilenga Offline
Wheeler
I've looked there and the AC pages are not in that section. It only covers "Heaters". Pages 24-2 to 24-16 are the only ones there. Look for yourself..


Attached Files
HVAC.pdf (400.94 KB, 1 downloads)
Last edited by chadzeilenga; 09/23/20 06:29 PM. Reason: Attachment

Chad Zeilenga
1989 Gen 1 Montero
Re: Help me troubleshoot my Gen1 A/C problem [Re: 81for91] #1105722 09/23/20 06:30 PM
Joined: Apr 2018
Posts: 105
C
chadzeilenga Offline
Wheeler
Hi OP,
The only thing I've been able to come up with is try and use the pages from the 1992 FSM that are on mitsubishilinks.com. I'm not sure how much of this system is the same as the GEN1, but it might get you partly there.


Chad Zeilenga
1989 Gen 1 Montero
Re: Help me troubleshoot my Gen1 A/C problem [Re: 81for91] #1105723 09/23/20 07:21 PM
Joined: Feb 2005
Posts: 7,312
rxinhed Offline
Trail Leader
*****
Never-mind me, section is incomplete, as described by Chad above. ^^

Last edited by rxinhed; 09/23/20 07:21 PM.
Re: Help me troubleshoot my Gen1 A/C problem [Re: 81for91] #1105725 09/24/20 03:03 AM
Joined: Jan 2017
Posts: 2
P
ProjectManDan Offline
Need a Spot
I'm in SoCal with a '91 LS 3.0l and was going crazy chasing down an intermittent A/C issue for quite a while, so I feel your pain. I believe that I ended up using the '89 wiring diagram.
With regards to your questions:

Compressor: You'll know if the compressor engages because you'll see the clutch on the front of the pulley engage and start to spin with the belt. If it does engage, you should also check the pressure level of the refrigerant to make sure that it is full/full enough to keep the "low pressure switch" (mentioned below) happy.
Condenser fan: Does it spin freely when you try to move it by hand? If not, it is probably frozen/burnt out and needs to be replaced with a new pusher fan. I believe that they are 10" fans. Generic ones can be found online rather cheaply. If this fan isn't working, you'll likely not get much in the way of cold air out of your A/C.

It sounds like you've done most of the more obvious checks, so I'll just toss out a couple of the less common ones here that I went through.

Thermal switch. It's a weird relay inside of the dash assembly on the passenger side, behind the glove box. This thing basically has a temp probe in the Evap coil side and switches the compressor on and off based on the evap coil side temp. This ended up being the source of the issue on my Monty, so I just bypassed it with a blade-type fuse. I run the risk of icing up the coil, but I'm good with that slight possibility. This is also the area where two of the other relays involved in the A/C system are mounted (shown in one of the attached images).
Low pressure switch. This is on the high-pressure side of the system and is screwed into one of the hard lines behind the grill, on the passenger side. It can be tested with a simple continuity test.
Engine coolant temperature switch. On my 3.0l it's the passenger side sensor closest to the firewall.

Good luck!

Attached Files
MonteroAC_ThermalSwitch.jpg (53.84 KB, 1 downloads)
20200923_184325.jpg (151.8 KB, 1 downloads)
20200923_183957.jpg (153.17 KB, 1 downloads)

'91 Montero LS, LWB 3.0l V6 Auto. Rebuilt block/heads, E-Fan conv.
Happy to share my experience, but follow my example or suggestion/recommendations at your own risk.
Don't blame me if you damage your stuff. Use common sense and make your own decisions!







4x4Wire Social:

| 4x4Wire on FaceBook |


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2019 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

Powered by UBB.threads™ PHP Forum Software 7.7.3
(Release build 20190728)
PHP: 7.2.34 Page Time: 0.030s Queries: 18 (0.009s) Memory: 2.8657 MB (Peak: 3.1636 MB) Data Comp: Off Server Time: 2020-10-28 18:29:07 UTC
Valid HTML 5 and Valid CSS