Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums


Search

Recent Posts on TrailTalk
KYB alternate shocks?
by rxinhed - 12/01/20 03:50 AM
What(?) to fix Raider Power Steering?
by TresMon - 11/30/20 12:06 AM
87' Raider, KM145 t case chain?
by TresMon - 11/29/20 09:27 PM
Black Friday Sale!
by rxinhed - 11/29/20 04:31 AM
Roof rack recommendation?
by rxinhed - 11/27/20 10:07 PM
Driver's side grab handle ?
by rxinhed - 11/26/20 05:17 PM
U Joint Size.
by Trailmonkey - 11/26/20 01:25 AM
Support 4x4Wire
New Topics on TrailTalk
KYB alternate shocks?
by TresMon - 11/29/20 10:05 PM
What(?) to fix Raider Power Steering?
by TresMon - 11/28/20 09:39 PM
Roof rack recommendation?
by Pagemo - 11/27/20 01:50 PM
Black Friday Sale!
by B_Line - 11/26/20 11:45 PM
Driver's side grab handle ?
by Trailmonkey - 11/26/20 02:01 AM
87' Raider, KM145 t case chain?
by TresMon - 11/25/20 05:55 PM
4x4 Gallery
Photos of rig
Attila
99 Monterrible Sport
Scar the Cylon Raider
Mercenary Sergeant: Code Name "Sapphire"
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
0 registered members (), 130 guests, and 5 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics138,157
Posts1,080,887
Members15,113
Most Online907
Dec 28th, 2019
Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
Hazard Switch gone bad, no lights. #1105777 10/22/20 07:37 PM
Joined: Aug 2020
Posts: 45
T
Trailmonkey Offline OP
Getting the Wheeling Fever
Ok had my brake and turn lights stop working, a quick Google search and seen it would be the Hazard switch, yep its broke.
Ok I can do this (yeah ok) connected the wires together that would be in contact when the switch was off.
Cool I got turn signals now... still no brake lights.

Power to the switch, check... switch works, check... BL power to the plug, check.

Now what ? Any other wire I connect with doesn't work or not correctly.
Yes all bulbs work in the rear, checked.
I can get brake lights. But its apparently the same filament of the bulb as the taillight.... so when the headlights are on no blinky...

Damn switches go for $150 if you can even find one..

Any guru's that's been there done this got any wisdom for me ?


Yes fuses ok. None of the color codes in my manual match up with my wiring. Can i just bypass the plug at the hazard switch and run the BL lead to the wire going to the back ?

Last edited by Trailmonkey; 10/22/20 07:58 PM.

91 (Gen1) Monty, 3.0L V6, Auto 4 Door.
Disabled Driver.
Support our sponsors
Re: Hazard Switch gone bad, no lights. [Re: Trailmonkey] #1105778 10/22/20 08:41 PM
Joined: Aug 2020
Posts: 45
T
Trailmonkey Offline OP
Getting the Wheeling Fever
Im still reading threads about the dang hazard switch. Lol seems to happen alot.
Should have done what i srarted to do, push the contacts to the off position and epoxy the whole thing shut., no hazard lights but all else works.
Nooo i had to unsolder the wires and connect the 2 on each side that the contacts touched. .
It worked.. but only the turn signals did.

I simply dont have brake light switch power going to the right wire to get brake lights now.
The wire that sends brake light power from the switch is a Green with Red Strip wire. What the heck does it connet to ?


91 (Gen1) Monty, 3.0L V6, Auto 4 Door.
Disabled Driver.
Re: Hazard Switch gone bad, no lights. [Re: Trailmonkey] #1105779 10/22/20 09:33 PM
Joined: Apr 2018
Posts: 106
C
chadzeilenga Offline
Wheeler
I see a fair number of GEN1's in junk yards with minor damage to the rear bumper. I think these have failed hazard switches and were involved in a rear collision due to non-operating brake lights.

I was able to get a replacement unit through RockAuto P/N 1S13545. I believe you can setup a notification when they are in-stock.

I've also seen a newer aftermarket style but don't recall the brand and am not sure how plug&play these are, but others have used them.

Although price is steep, seems like a worthwile investment considering the failure modes


Chad Zeilenga
1989 Gen 1 Montero
Re: Hazard Switch gone bad, no lights. [Re: Trailmonkey] #1105780 10/22/20 09:44 PM
Joined: Aug 2020
Posts: 45
T
Trailmonkey Offline OP
Getting the Wheeling Fever
Yeah i need a plug and play switch or figure out how to just bypass the whole thing.. mess with me and ill run the brake light wires to a relay triggered by the brake light switch.


91 (Gen1) Monty, 3.0L V6, Auto 4 Door.
Disabled Driver.
Re: Hazard Switch gone bad, no lights. [Re: Trailmonkey] #1105781 10/22/20 10:02 PM
Joined: Oct 2006
Posts: 90
87CanadianRaider Offline
Getting the Wheeling Fever
I have 2 raiders in the yard still. Which switch do u need exactly?


Love the raider, hate the raider, love the raider,.....
new: '88 Montero, auto, LSD 2.6L
'87 Raider, 2.6L(#2), 5spd, Dual batt., Xterra roofrack......soon off to the wreckers
Re: Hazard Switch gone bad, no lights. [Re: 87CanadianRaider] #1105782 10/22/20 11:50 PM
Joined: Aug 2020
Posts: 45
T
Trailmonkey Offline OP
Getting the Wheeling Fever
The hazard light switch, its a rocker switch not the push button type. Has like 11 wires out the back.


91 (Gen1) Monty, 3.0L V6, Auto 4 Door.
Disabled Driver.
Re: Hazard Switch gone bad, no lights. [Re: Trailmonkey] #1105784 10/23/20 11:36 PM
Joined: Aug 2020
Posts: 45
T
Trailmonkey Offline OP
Getting the Wheeling Fever
This one.

Attached Files
Screenshot_20201023-085420_Chrome.jpg (61.98 KB, 5 downloads)

91 (Gen1) Monty, 3.0L V6, Auto 4 Door.
Disabled Driver.
Re: Hazard Switch gone bad, no lights. [Re: Trailmonkey] #1105796 11/03/20 02:22 AM
Joined: Aug 2020
Posts: 45
T
Trailmonkey Offline OP
Getting the Wheeling Fever
Can someone take a pic of the wires on the back of the switch for me ? So i can color match the wires on the correct locations please. This manual does not match up properly.


91 (Gen1) Monty, 3.0L V6, Auto 4 Door.
Disabled Driver.
Re: Hazard Switch gone bad, no lights. [Re: Trailmonkey] #1105800 11/05/20 09:47 PM
Joined: Aug 2020
Posts: 45
T
Trailmonkey Offline OP
Getting the Wheeling Fever
No one has one they can take a pic of to help me out ?

It would help so many if we could know what wires to just solder together that have a bad switch, id rather not have hazard flashers and have my brake lights-turn and tail lights work.

Plus its been very slow in here, whats other good montero forums ?


91 (Gen1) Monty, 3.0L V6, Auto 4 Door.
Disabled Driver.
Re: Hazard Switch gone bad, no lights. [Re: Trailmonkey] #1105801 11/05/20 10:26 PM
Joined: Apr 2018
Posts: 106
C
chadzeilenga Offline
Wheeler
Hi, I have a slightly broken Hazard switch (there is an issue with the switch throw, but it does have all of the wiring intact. I can take a picture or send to you for shipping costs


Chad Zeilenga
1989 Gen 1 Montero
Page 1 of 2 1 2







4x4Wire Social:

| 4x4Wire on FaceBook |


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2019 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

Powered by UBB.threads™ PHP Forum Software 7.7.3
(Release build 20190728)
PHP: 7.2.34 Page Time: 0.017s Queries: 18 (0.005s) Memory: 2.8883 MB (Peak: 3.1636 MB) Data Comp: Off Server Time: 2020-12-01 14:24:46 UTC
Valid HTML 5 and Valid CSS