Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums


Search

Recent Posts on TrailTalk
'87 2.6l running rough - seems electrical
by GrantCee - 02/25/21 09:21 PM
Replacement MAF unit .. Gen1
by rxinhed - 02/25/21 03:16 AM
Gen1 cigarette lighter port.
by rxinhed - 02/25/21 03:15 AM
1990 Gen 1 steering gear box leak
by rxinhed - 02/25/21 03:14 AM
GEN I Auto hubs
by rxinhed - 02/25/21 03:12 AM
suzi the psychic
by rascott - 02/21/21 05:15 AM
Sway Bar delete.. ???
by Trailmonkey - 02/17/21 08:29 PM
Support 4x4Wire
New Topics on TrailTalk
Gen1 cigarette lighter port.
by Trailmonkey - 02/19/21 01:34 AM
1990 Gen 1 steering gear box leak
by nvmonty - 02/18/21 06:42 AM
Need source for 89 v6 EGR Pipe Gasket
by polar - 02/16/21 03:03 AM
GEN I Auto hubs
by JAVYPRO - 02/14/21 04:43 PM
'87 2.6l running rough - seems electrical
by GrantCee - 02/08/21 10:26 PM
Replacement MAF unit .. Gen1
by Trailmonkey - 02/07/21 03:27 PM
4x4 Gallery
Photos of rig
Attila
99 Monterrible Sport
Scar the Cylon Raider
Mercenary Sergeant: Code Name "Sapphire"
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
1 registered members (gmong), 109 guests, and 3 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics138,176
Posts1,081,001
Members15,161
Most Online907
Dec 28th, 2019
Previous Thread
Next Thread
Print Thread
Rate Thread
KM145: What have I done wrong? #1105874 12/28/20 05:45 PM
Joined: Aug 2007
Posts: 262
T
TresMon Offline OP
Mudrunner

Dodge Raider, 5 speed manual:

I replaced the transfer case chain. Reinstalled the tranny/T-case in the vehicle and now the trans is STUCK in 3rd gear.
So I learned that only and idiot does all the work to install a transmission before seeing if it shifts correctly.

So what have a done to cause this tranny to be stuck in 3rd gear? something about the linkage?

Thanks. Happy new year,
Tres


--Tres
(John 14:6)

Black 87' Raider
2.6L/Webber 88
5 Speed
Welded front,tight LSD in the rear
Removed bump stops
4'x6' roof rack
10k. Lb. winch on receiver hitch/custom bumper
100 amp alt
CB radio/AC inverter
S.Winch hubs
Enormous RV battery
Support our sponsors
Re: KM145: What have I done wrong? [Re: TresMon] #1105876 12/29/20 02:24 AM
Joined: Feb 2005
Posts: 7,358
rxinhed Offline
Trail Leader
*****
You removed everything to do the job on the bench?

Stuck in third...so the shift lever is all the way back? Have you tried gently pushing the shifter part forward with a pry bar?

This is a new one, Tres.








4x4Wire Social:

| 4x4Wire on FaceBook |


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2019 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

Powered by UBB.threads™ PHP Forum Software 7.7.3
(Release build 20190728)
PHP: 7.2.34 Page Time: 0.028s Queries: 16 (0.007s) Memory: 2.8248 MB (Peak: 3.1635 MB) Data Comp: Off Server Time: 2021-02-26 03:52:29 UTC
Valid HTML 5 and Valid CSS