Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums


Search

Recent Posts on TrailTalk
How are vaccinations going in Europe?
by gmong - 02/26/21 04:07 AM
'87 2.6l running rough - seems electrical
by GrantCee - 02/25/21 09:21 PM
Replacement MAF unit .. Gen1
by rxinhed - 02/25/21 03:16 AM
Gen1 cigarette lighter port.
by rxinhed - 02/25/21 03:15 AM
1990 Gen 1 steering gear box leak
by rxinhed - 02/25/21 03:14 AM
GEN I Auto hubs
by rxinhed - 02/25/21 03:12 AM
suzi the psychic
by rascott - 02/21/21 05:15 AM
Support 4x4Wire
New Topics on TrailTalk
How are vaccinations going in Europe?
by gmong - 02/26/21 04:07 AM
Gen1 cigarette lighter port.
by Trailmonkey - 02/19/21 01:34 AM
1990 Gen 1 steering gear box leak
by nvmonty - 02/18/21 06:42 AM
Need source for 89 v6 EGR Pipe Gasket
by polar - 02/16/21 03:03 AM
GEN I Auto hubs
by JAVYPRO - 02/14/21 04:43 PM
'87 2.6l running rough - seems electrical
by GrantCee - 02/08/21 10:26 PM
4x4 Gallery
Photos of rig
Attila
99 Monterrible Sport
Scar the Cylon Raider
Mercenary Sergeant: Code Name "Sapphire"
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
1 registered members (gmong), 97 guests, and 4 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics138,177
Posts1,081,002
Members15,161
Most Online907
Dec 28th, 2019
Previous Thread
Next Thread
Print Thread
Rate Thread
‘89 Monty SWB - 1100 idle at start, -500 eventual #1105885 01/04/21 03:14 PM
Joined: Jan 2021
Posts: 2
B
BrooklynOpus Offline OP
Need a Spot
Hey Gang,

I’m new to the site, and still learning how to navigate it. Have a couple of issues that I’m sure have been addressed at some point in here, but due to time constraints thought I would throw it out on the table again here.

1989 Montero SWB
Pretty original. Gold paint.
Solid daily driver.

Issue 1 trying to resolve:

Upon start up for the day, after warm up and getting to operating temp, the idle is high at 1100. After driving for a while, or after a 200m trip let’s say, it will idle at 500 or less, and stall once put under load.

Issue 2 trying to resolve:

Tranny is leaking. Yet to crawl underneath, but any typical leak info would be great to steer me. Also, getting into park suddenly isn’t smooth.

Issue 3 trying to resolve:

Upon start up, a bit of smoke. But immediately clears and none for rest of day. Today, started up on a steep hill. Blew smoke consistently while warming, did not thin out and stop. Not the usual clearing of the throat.


Thanks in advance for any insights!

Eric

Support our sponsors
Re: ‘89 Monty SWB - 1100 idle at start, -500 eventual [Re: BrooklynOpus] #1105886 01/04/21 03:46 PM
Joined: Jan 2021
Posts: 2
B
BrooklynOpus Offline OP
Need a Spot
Update:

Pulled it out onto a flat street surface, ran for about ten minutes, and smoking stopped.

But any ideas are appreciated.
I’m guessing oil from head thru a loose valve.
But any ideas.

Thanks!

Eric

Re: ‘89 Monty SWB - 1100 idle at start, -500 eventual [Re: BrooklynOpus] #1105887 01/04/21 03:51 PM
Joined: Apr 2018
Posts: 108
C
chadzeilenga Offline
Wheeler
Hi Eric,
Welcome to the site. There is a lot of good info on here. I daily my 89 LWB. I'll take a stab at your issues:
1. Likely a dirty IACV. They are part of the Throttle Body and can be removed and cleaned. Is the idle bouncing at all?
2. Could be a pan gasket or seal. Mine leaks and I have changed the pan gasket. It's likely a seal that I haven't gotten to replacing. Be sure to be adding SPIII fluid. There are a few options other than dealer for this.
3. Likely bad valve seals, it's common on these. Some live with it and keep an eye on oil level, but they can be changed with the heads on the engine using the rope method (feed a bunch of rope into the cylinder and then compress it with piston to hold valve up when doing the seal)

Be sure to read through the archives.

Last edited by chadzeilenga; 01/04/21 03:52 PM.







4x4Wire Social:

| 4x4Wire on FaceBook |


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2019 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

Powered by UBB.threads™ PHP Forum Software 7.7.3
(Release build 20190728)
PHP: 7.2.34 Page Time: 0.026s Queries: 16 (0.008s) Memory: 2.8312 MB (Peak: 3.1637 MB) Data Comp: Off Server Time: 2021-02-26 04:21:23 UTC
Valid HTML 5 and Valid CSS