Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums


Search

Recent Posts on TrailTalk
Transmission Woes
by jdavis - 10/26/21 03:16 AM
OG folks chime in!
by OldColt - 10/25/21 09:48 PM
suzi the psychic
by rascott - 10/17/21 03:36 AM
Surging on acceleration.
by Trailmonkey - 10/12/21 11:34 PM
looking for donut gasket
by 87CanadianRaider - 10/12/21 02:42 AM
Troubleshooting super select 4x4 lights
by motero - 10/07/21 06:58 PM
Meetings and things
by motero - 10/07/21 05:52 PM
Support 4x4Wire
New Topics on TrailTalk
Transmission Woes
by jdavis - 10/26/21 03:16 AM
looking for donut gasket
by 87CanadianRaider - 10/07/21 06:41 PM
Rear defroster timer removal.
by Trailmonkey - 10/05/21 05:11 PM
Montero Sport oil filter bracket
by OldColt - 09/27/21 04:16 PM
89 SWB v6 - 4 wheel Alignment??
by polar - 09/26/21 04:39 PM
1989 Montero AT to MT swap
by BrooklynOpus - 09/20/21 03:28 PM
4x4 Gallery
Photos of rig
Attila
99 Monterrible Sport
Scar the Cylon Raider
Mercenary Sergeant: Code Name "Sapphire"
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
0 registered members (), 120 guests, and 4 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics138,244
Posts1,081,558
Members15,216
Most Online907
Dec 28th, 2019
Previous Thread
Next Thread
Print Thread
Rate Thread
Starter not engaging. #1106414 08/13/21 03:46 AM
Joined: Aug 2020
Posts: 185
T
Trailmonkey Offline OP
Wheeler
From time to time when I hit the key it just taps hard, solenoid shoots the gear forward nice and hard but it won't mesh teeth with the flexplate and turn over, turn the crank pully a small amount and fires right off.
I would shim it but it doesn't bolt on like a Chevy, starter gear is beveled but I haven't yet looked at the teeth on flexplate yet to see if there's anything messed up there, when it does engage it turned over nice.
New 1000 CA / 870 CCA battery that's right at 13v.
New solenoid.
Totally disassemble and cleaned the starter. And it's the gear reduction one.
Makes me think starter gear is hanging up on the flexplate ?

Anyone have this problem and know a trick or solution ?


91 (Gen1) Monty, 3.0L V6, Auto 4 Door.
Disabled Driver.
Support our sponsors
Re: Starter not engaging. [Re: Trailmonkey] #1106418 08/18/21 02:02 PM
Joined: Dec 2007
Posts: 2,330
Mudraider Offline
Body Damage is Cool
That has been cables and the terminals i have found. Take the cables loose, clean them, brush the not and use acstar washer, then wire brush the threads and contact point on the starter itself.


89 SWB, V-6 5SPD, OME Shocks, 16.5X37's, 2"BL, SR axle, Gen2 brakes, Lincoln w/Superwinch
Re: Starter not engaging. [Re: Trailmonkey] #1106438 08/21/21 03:57 PM
Joined: Aug 2020
Posts: 185
T
Trailmonkey Offline OP
Wheeler
All connections are clean and tight. About to go over to a baddies and remove the starter and inspect things. Update later.


91 (Gen1) Monty, 3.0L V6, Auto 4 Door.
Disabled Driver.
Re: Starter not engaging. [Re: Trailmonkey] #1106440 08/22/21 02:41 AM
Joined: Aug 2020
Posts: 185
T
Trailmonkey Offline OP
Wheeler
Teeth on flexplate have definite signs of peening on the face and a bur on the side. Starter teeth peened on the front and wore on the one side, dremeled a bevel and it starts easy as before.
Sooo. I get to tiddy up the flexplate per tooth. From under the truck, starter gear off and do a better job on it and done deal. Pain In the neck, yes, but free.


91 (Gen1) Monty, 3.0L V6, Auto 4 Door.
Disabled Driver.







4x4Wire Social:

| 4x4Wire on FaceBook |


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2019 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

Powered by UBB.threads™ PHP Forum Software 7.7.3
(Release build 20190728)
PHP: 7.2.34 Page Time: 0.030s Queries: 15 (0.009s) Memory: 2.8375 MB (Peak: 3.1634 MB) Data Comp: Off Server Time: 2021-10-27 03:09:56 UTC
Valid HTML 5 and Valid CSS