Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums


Search

Recent Posts on TrailTalk
Happy Turkey Day
by OldColt - 11/26/21 02:15 PM
OG folks chime in!
by motero - 11/22/21 08:28 PM
JK Check Engine Light - P0300
by 4x4Wire - 11/17/21 09:08 AM
Montero Sport oil filter bracket
by rxinhed - 11/15/21 04:13 AM
1991 Diesel Swap
by rxinhed - 11/15/21 02:53 AM
Monty upgrade ideas wanted
by rxinhed - 11/15/21 02:51 AM
Meetings and things
by rxinhed - 11/06/21 02:50 AM
Support 4x4Wire
New Topics on TrailTalk
Happy Turkey Day
by rxinhed - 11/25/21 08:55 PM
1991 Diesel Swap
by guzzilapd - 11/11/21 03:49 PM
JK Check Engine Light - P0300
by 4x4Wire - 11/09/21 12:31 AM
Transmission Woes
by jdavis - 10/26/21 03:16 AM
Montero Sport oil filter bracket
by OldColt - 09/27/21 04:16 PM
1989 Montero AT to MT swap
by BrooklynOpus - 09/20/21 03:28 PM
4x4 Gallery
Photos of rig
Attila
99 Monterrible Sport
Scar the Cylon Raider
Mercenary Sergeant: Code Name "Sapphire"
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
0 registered members (), 86 guests, and 7 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics138,247
Posts1,081,577
Members15,224
Most Online907
Dec 28th, 2019
Previous Thread
Next Thread
Print Thread
Rate Thread
Truck won't start!! #643574 09/03/05 04:31 PM
Joined: Feb 2001
Posts: 81
H
hazard2600 Offline OP
Getting the Wheeling Fever
Well my truck finally stopped starting all together. Before, it would not start intermitantly. Like every 20th startup and I could resolve it by bangin on the starter (and Advanced Auto said there was nothing wrong with the starter when they tested it). Sometimes I could get it to start by turning off the radio, air and headlights. After I replaced the starter this time (1 week ago) I had the same probelms, but now it won't start at all.

Ive replaced the starter twice, installed an optima battery less than a year ago. Doubled up on my groud cables. installed a new positive cable going to the starter. It seems like I've got plenty of power and grounding. All the contacts have been cleaned.

Every time I try to kick it over, the dash comes lights come on and I get that friggin click over behind the right side of my dash that I'm suppose to get but that's it. But the starter won't turn. Any ideas? I'm fresh out.

From the Off-Road World
Re: Truck won't start!! [Re: hazard2600] #643575 09/03/05 04:37 PM
Joined: Jan 2000
Posts: 12,153
4Crawler Offline
Web Wheeler
*****
Some starter troubleshooting and repair ideas...

And don't overlook the starter and solenoid, even though you just replaced it and even though it "tested" fine, it could be the problem. When going through the compoents in the starting system, don't assume any of the parts are good. Assume they are bad and prove to yourself that they are good, this includes the starter, the wires (power and ground), the connections at each end of each wire, any relays and switches between the battery and the starter.


Moderated by  4Crawler, 4x4Wire, kewlynx 







4x4Wire Social:

| 4x4Wire on FaceBook |


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2019 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

Powered by UBB.threads™ PHP Forum Software 7.7.3
(Release build 20190728)
PHP: 7.2.34 Page Time: 0.024s Queries: 15 (0.008s) Memory: 2.8249 MB (Peak: 3.1634 MB) Data Comp: Off Server Time: 2021-11-29 12:29:09 UTC
Valid HTML 5 and Valid CSS