Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums


Search

Recent Posts on TrailTalk
Happy Turkey Day
by OldColt - 11/26/21 02:15 PM
OG folks chime in!
by motero - 11/22/21 08:28 PM
JK Check Engine Light - P0300
by 4x4Wire - 11/17/21 09:08 AM
Montero Sport oil filter bracket
by rxinhed - 11/15/21 04:13 AM
1991 Diesel Swap
by rxinhed - 11/15/21 02:53 AM
Monty upgrade ideas wanted
by rxinhed - 11/15/21 02:51 AM
Meetings and things
by rxinhed - 11/06/21 02:50 AM
Support 4x4Wire
New Topics on TrailTalk
Happy Turkey Day
by rxinhed - 11/25/21 08:55 PM
1991 Diesel Swap
by guzzilapd - 11/11/21 03:49 PM
JK Check Engine Light - P0300
by 4x4Wire - 11/09/21 12:31 AM
Transmission Woes
by jdavis - 10/26/21 03:16 AM
Montero Sport oil filter bracket
by OldColt - 09/27/21 04:16 PM
1989 Montero AT to MT swap
by BrooklynOpus - 09/20/21 03:28 PM
4x4 Gallery
Photos of rig
Attila
99 Monterrible Sport
Scar the Cylon Raider
Mercenary Sergeant: Code Name "Sapphire"
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
0 registered members (), 86 guests, and 7 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics138,247
Posts1,081,577
Members15,224
Most Online907
Dec 28th, 2019
Previous Thread
Next Thread
Print Thread
Rate Thread
Very strange 22re starting problem, and ideas? #665241 11/11/05 05:22 AM
Anonymous
Unregistered
I started having a problem in the last 2 months or so. I will get in my 85 4runner and try to start it cold, and nothing will happen. I can hear the fuel pump turning on, but it doesnt turn over and I dont even hear the 'click'.

I've gone through all the electrical and tried to make sure everything is grounded good and all the wires are in good condition. I replaced the alt a few months ago, and agaist my better judgment I decided it was probably the battery and put a new optima redtop in a few weeks ago, only to have the same problems <img src="/forums/images/graemlins/angry.gif" alt="" />.

When I bought my truck I found I could start it with the clutch in or out and in any gear. I assume the safty was disabled by the PO. Now I suspect it might be something to do with that.

The only way to start my truck when its doing this is to bump start it, which is why I thought it might be the battery. But it would also make sence that it could be the started safty kill linked to the clutch. I also have noticed that sometimes I can get it to start by turning everything in the truck off, making sure I dont have my foot on the brake (light off) and turning it over, which again leads me to a week battery which is what I just dont understand <img src="/forums/images/graemlins/scared.gif" alt="" /> But then agian most of the time this doesnt help at all and I have to bump start it.

Any ideas?

Last edited by rwaters; 11/11/05 05:24 AM.
From the Off-Road World
Re: Very strange 22re starting problem, and ideas? #665242 11/11/05 06:52 AM
Joined: Jan 2000
Posts: 12,153
4Crawler Offline
Web Wheeler
*****

Re: Very strange 22re starting problem, and ideas? [Re: 4Crawler] #665243 11/14/05 06:52 PM
Joined: Feb 2001
Posts: 81
H
hazard2600 Offline
Getting the Wheeling Fever
Dude, I had almost the same exact issue with my '88 pickup.
I could never find the problem!
I replaced the started twice, checked all the wiring, fuses and switches (including the no clutch switch). Nothing!
I finally just ran a switch up into my dash from the battery to the solinoid. booyah. Starts up like a champ! heh heh. <img src="/forums/images/graemlins/kewl.gif" alt="" />

Last edited by hazard2600; 11/14/05 06:53 PM.
Re: Very strange 22re starting problem, and ideas? [Re: hazard2600] #665244 11/14/05 07:02 PM
Joined: Sep 2003
Posts: 1,686
Staceman Offline
Body Damage is Cool
Quote
I finally just ran a switch up into my dash from the battery to the solinoid


Same here, but put a 30A fuse in-line near the battery. Working ever since (2 years) <img src="/forums/images/graemlins/kewl.gif" alt="" />


85 4Runner - With NEW Marlin 4.7 Gears!! It's a whole new beast!

Moderated by  4Crawler, 4x4Wire, kewlynx 







4x4Wire Social:

| 4x4Wire on FaceBook |


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2019 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

Powered by UBB.threads™ PHP Forum Software 7.7.3
(Release build 20190728)
PHP: 7.2.34 Page Time: 0.026s Queries: 15 (0.008s) Memory: 2.8350 MB (Peak: 3.1638 MB) Data Comp: Off Server Time: 2021-11-29 12:30:20 UTC
Valid HTML 5 and Valid CSS