Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums


Search

Recent Posts on TrailTalk
Ford 9in 28 spline
by OldColt - 01/29/22 06:58 AM
suzi the psychic
by rascott - 01/29/22 04:43 AM
monty build thread
by motero - 01/24/22 03:29 PM
Surging on acceleration.
by Trailmonkey - 01/23/22 10:11 PM
Reloading - My Observations
by 4x4Wire - 01/23/22 04:41 AM
Sad day for my wife Gen III
by rxinhed - 01/23/22 02:57 AM
Water temperature sensor
by Trailmonkey - 01/15/22 03:58 PM
Support 4x4Wire
New Topics on TrailTalk
Ford 9in 28 spline
by Trailmonkey - 01/28/22 03:07 PM
Reloading - My Observations
by 4x4Wire - 01/20/22 10:34 PM
Water temperature sensor
by Trailmonkey - 01/15/22 03:58 PM
98 Monty Purchase?? Tranny problem question.
by FireDude - 12/29/21 01:26 PM
Sad day for my wife Gen III
by JAVYPRO - 12/04/21 04:30 PM
monty build thread
by motero - 11/30/21 07:57 PM
4x4 Gallery
Photos of rig
Attila
99 Monterrible Sport
Scar the Cylon Raider
Mercenary Sergeant: Code Name "Sapphire"
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
1 registered members (OldColt), 58 guests, and 5 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics138,257
Posts1,081,626
Members15,240
Most Online907
Dec 28th, 2019
Previous Thread
Next Thread
Print Thread
Rate Thread
Surging Idle Problem & Fix FYI #679254 12/22/05 01:33 PM
Joined: Jun 2005
Posts: 3
B
bigchota Offline OP
Need a Spot
I have had high idle surging problem for some time with 95-22RE Toyota pickup. Read many posts on this site, replaced many parts, put up with this problem for many months. The fix was to disconnect the water inlet hoses to the manifold under the throttle intake area, blew out trash etc with air hose, was all gumed up I suppose from oler radiator and not proper radiator fluid replacement over the years. Connected everything back up, set idle back to specs, all problems were solved! This problem had caused me to set the idle speed up to keep the engine running, which in turn gave me the the surging problems associated with braking at idle etc. which are noted in other posts on this site in regard to fuel cutback when brakes are applied and/or the idle is set too high. Just wanted you folks to know how much this site has helped me with other problems and how important it is for members to please post solutions when a problem is solved so this site is kept up to date.
Thanks guys!

From the Off-Road World
Re: Surging Idle Problem & Fix FYI [Re: bigchota] #679255 12/22/05 09:30 PM
Joined: Oct 2002
Posts: 1,305
ZUK Offline
Body Damage is Cool
I never would have guessed....thanks for the update. Merry Christmas!


[color:"blue"]www.gearinstalls.com[/color]


01 Taco xtracab V6 auto TRD white
mostly stock
88 Runner/V6/auto/31"/5.29gear


Moderated by  4Crawler, 4x4Wire, kewlynx 







4x4Wire Social:

| 4x4Wire on FaceBook |


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2019 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

Powered by UBB.threads™ PHP Forum Software 7.7.3
(Release build 20190728)
PHP: 7.4.27 Page Time: 0.023s Queries: 15 (0.008s) Memory: 2.8568 MB (Peak: 3.1930 MB) Data Comp: Off Server Time: 2022-01-29 07:22:13 UTC
Valid HTML 5 and Valid CSS