Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums


Search

Recent Posts on TrailTalk
How are vaccinations going in Europe?
by gmong - 02/26/21 04:07 AM
'87 2.6l running rough - seems electrical
by GrantCee - 02/25/21 09:21 PM
Replacement MAF unit .. Gen1
by rxinhed - 02/25/21 03:16 AM
Gen1 cigarette lighter port.
by rxinhed - 02/25/21 03:15 AM
1990 Gen 1 steering gear box leak
by rxinhed - 02/25/21 03:14 AM
GEN I Auto hubs
by rxinhed - 02/25/21 03:12 AM
suzi the psychic
by rascott - 02/21/21 05:15 AM
Support 4x4Wire
New Topics on TrailTalk
How are vaccinations going in Europe?
by gmong - 02/26/21 04:07 AM
Gen1 cigarette lighter port.
by Trailmonkey - 02/19/21 01:34 AM
1990 Gen 1 steering gear box leak
by nvmonty - 02/18/21 06:42 AM
Need source for 89 v6 EGR Pipe Gasket
by polar - 02/16/21 03:03 AM
GEN I Auto hubs
by JAVYPRO - 02/14/21 04:43 PM
'87 2.6l running rough - seems electrical
by GrantCee - 02/08/21 10:26 PM
4x4 Gallery
Photos of rig
Attila
99 Monterrible Sport
Scar the Cylon Raider
Mercenary Sergeant: Code Name "Sapphire"
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
0 registered members (), 107 guests, and 6 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics138,177
Posts1,081,002
Members15,161
Most Online907
Dec 28th, 2019
Previous Thread
Next Thread
Print Thread
Rate Thread
CEL on but no codes... #760417 10/25/06 01:50 AM
Joined: Apr 2005
Posts: 83
T
TeamPSI Offline OP
Getting the Wheeling Fever
My CEL came on the other day and has not turned off. I had the truck scanned and there are no codes.

Any idea what could be going on?

How can I clear the codes when there are none there to clear? smile


1996 Rodeo 3.2l 4wd
3" Indy4x lift - 3" Body Lift - Calmini torsion bars - Superwinch hubs - Independent4x brake lines - 32x10.5x15 Pro Comp MT's - Flowmaster 2.5" cat-back - Indy4x Tie Rods - Rear Lockright
Support our sponsors
Re: CEL on but no codes... [Re: TeamPSI] #760418 10/25/06 01:59 AM
Joined: Sep 2002
Posts: 1,067
TrailMystic Offline
Body Damage is Cool
Sometimes it happens to me - light but no code. I just tell to code reader to erase all codes even through it doesn't find any. The CEL goes off. Invisible codes? I think a misfire can kick off the CEL.

Pete


'01 Rodeo Sport, 5 Speed Softie, Indy 4X rocker bars, OME 912's, Rancho 9000X's, Superwinch hubs, custom tube bumper with Warn 9000i , Flowmaster 50, TeraLow t-case gears, ARB front & rear lockers, TrXus MT's, Sway bar disconnects
Re: CEL on but no codes... [Re: TeamPSI] #760419 10/25/06 03:23 AM
Joined: Apr 2006
Posts: 362
88SuperTrooper Offline
Mudrunner
Try disconnecting the battry for like 10 min and see what happens? Sometimes with no power they should clear themselves.


89'Isuzu Trooper LS 5 spd 2.6L
31" Big O X/T's
15x8 Eagle 058's
K&N Filter w/ Air Box Mod
2.25" DynoMax SuperTurbo
PolyUrathane/Indy4X Bushings
Suspension/ FrontEnd Tech/Hunter Certified Alignment Tech.







4x4Wire Social:

| 4x4Wire on FaceBook |


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2019 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

Powered by UBB.threads™ PHP Forum Software 7.7.3
(Release build 20190728)
PHP: 7.2.34 Page Time: 0.025s Queries: 15 (0.008s) Memory: 2.8298 MB (Peak: 3.1634 MB) Data Comp: Off Server Time: 2021-02-26 16:50:30 UTC
Valid HTML 5 and Valid CSS