Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums


Search

Recent Posts on TrailTalk
Gen 1 tranmission fluid
by OldColt - 08/12/22 10:10 AM
OG folks chime in!
by MarkG - 08/10/22 04:39 PM
suzi the psychic
by rascott - 08/07/22 05:28 PM
LED Headlights
by 87Raider - 08/06/22 04:23 AM
The End is Near
by rxinhed - 08/02/22 01:23 AM
Support 4x4Wire
New Topics on TrailTalk
Gen 1 tranmission fluid
by ybakos - 08/11/22 06:00 PM
LED Headlights
by 87Raider - 08/06/22 03:43 AM
The End is Near
by 4x4Wire - 07/19/22 06:07 PM
OG folks chime in!
by PajEvo - 03/07/21 03:45 PM
suzi the psychic
by - 03/26/10 06:59 AM
4x4 Gallery
Photos of rig
Attila
99 Monterrible Sport
Scar the Cylon Raider
Mercenary Sergeant: Code Name "Sapphire"
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
0 registered members (), 67 guests, and 2 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics138,279
Posts1,081,774
Members15,265
Most Online907
Dec 28th, 2019
Previous Thread
Next Thread
Print Thread
Rate Thread
PLEASE HELP 1990 4 Runner V6 #826074 07/20/07 06:09 AM
Joined: Jul 2007
Posts: 2
D
devldogs55 Offline OP
Need a Spot

Picture of DevlDogs55

Posted July 19, 2007 11:53 PM
Well, my big dillema is that I'm moving out next week, and I can't get my truck to start. I knew this was going to happen. I just changed my spark plugs and then it would start for 2-3 seconds, then die. I changed them one at a time, the firing order is correct. I just replaced the old plugs into the engine, and still the same thing... but now it's backfiring when I try to give it some throttle when it's dying.

I took the air filter lid and some hoses off to get to the 3 driver's side plugs, but put everything back. The plug wires seem to be in good condition, but it still sounds like it's missing and then dies.

PLEASE! help me. I need this truck to run before the weekend is up or I'm #$(*ed.

1990 Toyota 4 Runner SR5 V6 3.0L 4x4

Thanks in advance guys.


Semper Fi

From the Off-Road World
Re: PLEASE HELP 1990 4 Runner V6 [Re: devldogs55] #826075 07/20/07 06:59 AM
Joined: Apr 2000
Posts: 4,282
ldivinag Offline
Roll Me Over
hey...

this sounds familiar... lol....


leo d.

90 4runner, v6, auto, WCOR CitB kit,
marlin duals, arb rear, tt front
4.88, blah, blah, blah...

Pres. of TEAM IFS! and
GETTING OFF 4WD Club member
Re: PLEASE HELP 1990 4 Runner V6 [Re: devldogs55] #826076 07/20/07 03:23 PM
Joined: Jan 2001
Posts: 11,595
Adam F Offline
Forum Moderator
Sounds like you still have a hose disconnected, causing a vacuum leak. Check the large mass of hoses on the passenger side.


88 4R, 350 V8, R150 5 speed Sold <...uot; />
97 4R, stock, daily driver
98 Sienna, kid and dog hauler, wife's ride
Re: PLEASE HELP 1990 4 Runner V6 [Re: Adam F] #826077 07/22/07 02:24 PM
Joined: Apr 2005
Posts: 228
nuclear3579 Offline
Wheeler
I had a problem like this on my pickup. When I replaced my plugs, I didn' replace the wires. The wires were old and when I started moving them around to change the plugs, I must have snapped or broken one of the plug wires inside the rubber coating. So although I couldn't see a break in any of the wires, the plugs weren't getting any juice.

As soon as I put new wires on, it was perfect. Just because the wires aren't showing visible cracks doesn't mean they're fine...how old are yours?


Too close for missiles, I'm switching to guns...

'97 4Runner...SR5, 4cyl (3RZ), 5spd, 4wd, no rust, excellent shape.

Moderated by  4x4Wire, Adam F, Dandeman, kewlynx 







4x4Wire Social:

| 4x4Wire on FaceBook |


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2019 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

Powered by UBB.threads™ PHP Forum Software 7.7.3
(Release build 20190728)
PHP: 7.4.30 Page Time: 0.026s Queries: 15 (0.008s) Memory: 2.8688 MB (Peak: 3.1927 MB) Data Comp: Off Server Time: 2022-08-16 17:17:34 UTC
Valid HTML 5 and Valid CSS