Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums


Search

Recent Posts on TrailTalk
Gen I 1989 Broken Hood Latch Solved!
by polar - 01/14/21 08:42 PM
1989 Montero Broken Hood Latch Cable!
by polar - 01/14/21 08:40 PM
torsion bar question
by rxinhed - 01/14/21 02:07 AM
suzi the psychic
by rascott - 01/11/21 06:28 AM
Sway Bar delete.. ???
by Trailmonkey - 01/07/21 05:29 PM
Vet over his Head
by chadzeilenga - 01/04/21 03:56 PM
‘89 Monty SWB - 1100 idle at start, -500 eventual
by chadzeilenga - 01/04/21 03:51 PM
Support 4x4Wire
New Topics on TrailTalk
Gen I 1989 Broken Hood Latch Solved!
by polar - 01/14/21 08:42 PM
torsion bar question
by tcb762 - 01/12/21 11:02 PM
‘89 Monty SWB - 1100 idle at start, -500 eventual
by BrooklynOpus - 01/04/21 03:14 PM
SOLD! New 1990-1995 Toyota 4Runner 4Dr Carpet
by code33 - 01/03/21 03:52 AM
Vet over his Head
by SATXGuy - 01/02/21 05:07 AM
KM145: What have I done wrong?
by TresMon - 12/28/20 05:45 PM
4x4 Gallery
Photos of rig
Attila
99 Monterrible Sport
Scar the Cylon Raider
Mercenary Sergeant: Code Name "Sapphire"
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
0 registered members (), 97 guests, and 5 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics138,168
Posts1,080,940
Members15,144
Most Online907
Dec 28th, 2019
Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
skip stutter pop. ideas? #940778 04/16/09 06:24 PM
Joined: Nov 2008
Posts: 223
k120189 Offline OP
Wheeler
dont have a code reader on hand.
and there isnt a check engine light in the dash so i dont know if its even on

it started yesterday it was running fine then while driving it just went to crap. then on the way home from my night class it ran ok for about a minute then went back to crap.

it idles but it seems 2+3 arent firing right.
i've changed the plugs and wires. and swapped coils around..its not the coils. altho when i unplug the coil for 2+3 it runs smooth (as smooth as an engine on two cylinders can run.)

im thinking it might be clogged injectors or something.
it is backfiring when i open the throttle.
and when i changed the plugs all but #3 came out dry. #3 had some oil from the plug well because the valve cover is leaking. didnt smell gas on it tho

i also cleaned what connectors i could get to.

ideas?

i've also swapped the maf from another rig that is known to work. no change. person who figures this out gets a cookie..im gonna try and go to advanced and see what comes up for codes.


<a href="www.pittsfieldcustomsclub.com/sportage.html" target="_blank">98 sportage</a>: warn manual hubs,upyourkia spacers, 104 tj springs, 235/75/r15 BFG T/A KO, tracker rims, cone air filter, custom cat-back with a skunk2 muffler. gonna be a 2.3L
Support our sponsors
Re: skip stutter pop. ideas? [Re: k120189] #940779 04/17/09 02:05 PM
Joined: Nov 2008
Posts: 223
k120189 Offline OP
Wheeler
new idea..wiring issue thats making the middle coil pack not fire. im nto sure if its stuff in the connectors or maybe the coil drivers in the ecu finaly died..will report back later today.


<a href="www.pittsfieldcustomsclub.com/sportage.html" target="_blank">98 sportage</a>: warn manual hubs,upyourkia spacers, 104 tj springs, 235/75/r15 BFG T/A KO, tracker rims, cone air filter, custom cat-back with a skunk2 muffler. gonna be a 2.3L
Re: skip stutter pop. ideas? [Re: k120189] #940780 04/17/09 06:53 PM
Joined: Nov 2008
Posts: 223
k120189 Offline OP
Wheeler
well it has spark..and it hurts.
so now its the next common problem..injectors.
cleaned every plug i could get at. no help.
time to pull the upper intake.

woohoo(sarcastic)

will report back.


<a href="www.pittsfieldcustomsclub.com/sportage.html" target="_blank">98 sportage</a>: warn manual hubs,upyourkia spacers, 104 tj springs, 235/75/r15 BFG T/A KO, tracker rims, cone air filter, custom cat-back with a skunk2 muffler. gonna be a 2.3L
Re: skip stutter pop. ideas? [Re: k120189] #940781 04/17/09 09:35 PM
Joined: Aug 2006
Posts: 894
bombardj1 Offline
Rock Warrior
sometimes the coil wires wear out and get brittle also placement of the coil wires and plug cables short out each other, I forget what side they need to be on, Axe knows placement I think, I just forget which side they need to be on. anyone else jump in and help.

John


2001 5sp. K&N stock filter 215/70/15
If your check engine light is on at least you know the light still works
Re: skip stutter pop. ideas? [Re: bombardj1] #940782 04/17/09 09:39 PM
Joined: Nov 2008
Posts: 223
k120189 Offline OP
Wheeler
idk i pulled the #3 wire while running out of the coil and got a shock from hell the more i look at it the more i think the #3 injector is stuck open


<a href="www.pittsfieldcustomsclub.com/sportage.html" target="_blank">98 sportage</a>: warn manual hubs,upyourkia spacers, 104 tj springs, 235/75/r15 BFG T/A KO, tracker rims, cone air filter, custom cat-back with a skunk2 muffler. gonna be a 2.3L
Re: skip stutter pop. ideas? [Re: k120189] #940783 04/17/09 11:34 PM
Joined: Aug 2006
Posts: 894
bombardj1 Offline
Rock Warrior
how did you get it running did you put the throttal body back on the MASF with the intake ? yea a coil can kick you. I had a 1965 bug many years ago, it had a lot of mods on it. I had a accel super coil on it, I did not have shoes on and had 1 hand on the bumper and I pulled off a plug wire, yepper got the shock of my life. that was not the last of it dumb me I pick the plug wire up again yep I was dumb back then.

when was the 2 plug cable changed last ? make sure the wires going to the coils are tight, and the cables also. I could be wrong I would think #3 plug would be fuel soaked. if the injecter was open, I still think it the wires


2001 5sp. K&N stock filter 215/70/15
If your check engine light is on at least you know the light still works
Re: skip stutter pop. ideas? [Re: bombardj1] #940784 04/18/09 01:25 AM
Joined: Nov 2008
Posts: 223
k120189 Offline OP
Wheeler
ok so here is how i see it i think number three is firing on the exhaust stroke as well as the intake stroke. it should do that..but it shouldnt have fuel for both sparks hence the wasted spark ignition. but because its getting fuel it is goin pop bang backfire and boom. i went up down and all over the wires and all that. there not new but from another sportage and in prime shape. all thats left for me to try is #3 injector being stuck open. btw i love the older bugs been trying to get my hands on one to turn baja for a dd...cause i found me some axles for a sas.

thanks for the ideas tho. no one else has responded


<a href="www.pittsfieldcustomsclub.com/sportage.html" target="_blank">98 sportage</a>: warn manual hubs,upyourkia spacers, 104 tj springs, 235/75/r15 BFG T/A KO, tracker rims, cone air filter, custom cat-back with a skunk2 muffler. gonna be a 2.3L
Re: skip stutter pop. ideas? [Re: k120189] #940785 04/18/09 01:33 AM
Joined: Jun 2006
Posts: 3,814
Hydra747 Offline
Roll Me Over
*
Glad that u gotit somewhat solved <img src="/forums/images/graemlins/kewl.gif" alt="" />

Quote
no one else has responded


...Guess that we were just waiting for some solidified codes that's all vs. conjecture and guessing <img src="/forums/images/graemlins/cheers.gif" alt="" />

Re: skip stutter pop. ideas? [Re: Hydra747] #940786 04/18/09 04:22 AM
Joined: Feb 2008
Posts: 244
jays2001 Offline
Wheeler
question?? did u recently try doing the [email]k@n[/email] short ram???? i did and it ran fine for a block the started cutting out, so i put the stock back in and still cuts out when u hit accel but idles fine and sounds like trying to back fire through throttle body every now and then. drove it to autozone to read codes and at certain accels its ok other times it cuts out so bad the engine light starts flashing then let off accel it stops the flashing light <img src="/forums/images/graemlins/confused.gif" alt="" /> autozone says #1 misfire and temp censor and gas tank pres censor and other unrelated garbage, <img src="/forums/images/graemlins/frown.gif" alt="" /> not sure whats going on,the ram is now on my crap list not because its a bad idea just because doing it led to the new problem with the kia.im <img src="/forums/images/graemlins/confused.gif" alt="" /> ready to set it on fire and watch it burn <img src="/forums/images/graemlins/evil.gif" alt="" />


01 w/31 in. mtr,winch,elec.fan ,4 in.suspension lift and 4in. body lift,front and rear hitch. NOT ENOUGH POWER so V8 and solid axles coming soon.2013
Re: skip stutter pop. ideas? [Re: k120189] #940787 04/18/09 04:15 PM
Joined: Mar 2002
Posts: 1,396
DennisThompson Offline
Body Damage is Cool
It does sound like a stuck injector, you could just have dirt in it and need to be cleaned or you may have to replace it. I would pull it out and clean it real good with a spray injector cleaner. I took all mine to a shop that specializes in cleaning injetors and the Kia injectors are so uninc that they don't fit on any of thier machines.

Good luck, Dennis


95 Sportage, gone but not forgotten.
98 Jeep TJ, 4" Zone springs with RC Long arms, Ford 8.8", 4.56 gears & Detroit locker rear, D30, 4.56 & Detroit Trutrack front.
Page 1 of 2 1 2

Moderated by  4x4Wire, Axe Man, DamKia, Mike Bondi 







4x4Wire Social:

| 4x4Wire on FaceBook |


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2019 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

Powered by UBB.threads™ PHP Forum Software 7.7.3
(Release build 20190728)
PHP: 7.2.34 Page Time: 0.031s Queries: 16 (0.009s) Memory: 2.8913 MB (Peak: 3.1634 MB) Data Comp: Off Server Time: 2021-01-17 00:55:38 UTC
Valid HTML 5 and Valid CSS