Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums


Search

Recent Posts on TrailTalk
Gen 1 Trailer Hitch and Owners Manuals
by Kookster97 - 06/28/22 01:34 PM
Gen 2 UCA extended upper ball joints?
by Mudraider - 06/15/22 07:00 PM
suzi the psychic
by rascott - 06/14/22 01:47 AM
Support 4x4Wire
New Topics on TrailTalk
Gen 1 Trailer Hitch and Owners Manuals
by Kookster97 - 06/17/22 12:37 AM
Gen 2 UCA extended upper ball joints?
by Colombia - 05/24/22 03:28 AM
suzi the psychic
by - 03/26/10 06:59 AM
4x4 Gallery
Photos of rig
Attila
99 Monterrible Sport
Scar the Cylon Raider
Mercenary Sergeant: Code Name "Sapphire"
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
0 registered members (), 60 guests, and 5 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics138,275
Posts1,081,744
Members15,265
Most Online907
Dec 28th, 2019
Previous Thread
Next Thread
Print Thread
Rate Thread
3.0 wont run #954989 07/22/09 03:07 AM
Joined: Mar 2009
Posts: 3
T
therigwelder Offline OP
Need a Spot
i just got a 91 4x4 with a 3.0.if i spray carb cleaner in the throttle body it will run momentarily.it will not run on the gas tank.i checked the fuel pump by removing the pressure regulator and jumping the pump out. fuel flowed out of the injector rail.so i think the pump is good.i dont think there is an injector problem either,because the motor will fire on carb cleaner.anyone have any suggestions?

From the Off-Road World
Re: 3.0 wont run [Re: therigwelder] #954990 07/22/09 03:31 AM
Joined: Oct 2002
Posts: 15,887
kewlynx Offline
Toyota & Classifieds Moderator
*****
Welcome to the board!

Do you have any other history from the previous owner? That might give us some place to start.


http://www.walkablecommunities.org/

Democracy is two wolves and a lamb voting on what to have for dinner. Liberty is a well-armed lamb contesting the vote.

**ubi apis- ibi salus**
Re: 3.0 wont run [Re: therigwelder] #954991 07/22/09 04:11 AM
Joined: Jan 2001
Posts: 11,595
Adam F Offline
Forum Moderator
So it still wont run if you jump the fuel pump at the diagnostics port with everything hooked up?

Spraying carb cleaner doesnt rule out fuel injectors. When you spray carb cleaner, it goes directly into the combustion chambers, bypassing the injectors completely.

You could have clogged fuel injectors or fuel rails.


I agree...some info on the vehicle before you got it. Was it running rough before, or just all of the sudden die? Did it sit for a long time?


88 4R, 350 V8, R150 5 speed Sold <...uot; />
97 4R, stock, daily driver
98 Sienna, kid and dog hauler, wife's ride
Re: 3.0 wont run [Re: Adam F] #954992 07/22/09 12:18 PM
Joined: Mar 2009
Posts: 3
T
therigwelder Offline OP
Need a Spot
before i got the truck it sat up for about a year,i was told it ran great but started losing top end power the previous owner felt it may have been starting to miss but felt it was nothing major.the last time it was started was about 6months ago and at that time the owner couldnt get it to start.

Re: 3.0 wont run [Re: therigwelder] #954993 07/22/09 03:47 PM
Joined: Jan 2001
Posts: 11,595
Adam F Offline
Forum Moderator
Sounds like clogged injectors to me.


88 4R, 350 V8, R150 5 speed Sold <...uot; />
97 4R, stock, daily driver
98 Sienna, kid and dog hauler, wife's ride
Re: 3.0 wont run [Re: Adam F] #954994 07/23/09 01:21 AM
Joined: Aug 2003
Posts: 2,854
G
Greg_Canada Offline
Roll Me Over
www.paradiseracing.com rebuilds injectors for $10 each, just say you are a member on customtacos.com


89 4Runner
3" BL, M/T locks, 33"bfg mt, bilstein, Kayline, tubebumper, toyotafiberglass panels
TBI: Elocker,3.4 w/ORS,b+b,S2Sstg2cams,arias pistons,P+P intake,TRDs/c,URDpullies+7th,downey headers,MAPECU2,WEGO WB, SupraMAF,walboro255,stg4clutch, EPaOo2 sim
Re: 3.0 wont run [Re: Greg_Canada] #954995 07/24/09 03:02 AM
Joined: Mar 2003
Posts: 1,045
TRDSR5 Offline
Body Damage is Cool
*****
Couplda days ago I got a gut home by bypassing the fuel pump relay. He return from Colorada after a week and had a 3hour drive to Cleveland. He mentioned some past trouble with "some kind of relay" that got fixed by a guy by the place near the thing.. He siad it would run if he held the key in the start position. When I tried it, it would run on the Cold Start Injector spray then die. Ipso-facto, thus and therefore here unto....the fuel pump wasn't being told to run or the Fuel Pump relay under dash wasnt getting the trigger signal to close and run pump. The short version is I installed a jumper between B+ and Fp on the check connector and got him home to his wife and kids.

Might try the same.
Good Luck


Turn LEFT to go RIGHT


Thudump!....What was that daddy? Ran over a Honda, go back to sleep sweety.
Re: 3.0 wont run [Re: TRDSR5] #954996 08/04/09 08:03 PM
Joined: Jan 2000
Posts: 454
Toy4x Offline
Mudrunner
Likely the relay he was referring to:
85910-35010 Relay, Circuit Opening


Moderated by  4Crawler, 4x4Wire, kewlynx 







4x4Wire Social:

| 4x4Wire on FaceBook |


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2019 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

Powered by UBB.threads™ PHP Forum Software 7.7.3
(Release build 20190728)
PHP: 7.4.30 Page Time: 0.028s Queries: 15 (0.010s) Memory: 2.8850 MB (Peak: 3.1928 MB) Data Comp: Off Server Time: 2022-06-29 19:49:09 UTC
Valid HTML 5 and Valid CSS