Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums


Search

Recent Posts on TrailTalk
monty build thread
by motero - 01/24/22 03:29 PM
Surging on acceleration.
by Trailmonkey - 01/23/22 10:11 PM
Reloading - My Observations
by 4x4Wire - 01/23/22 04:41 AM
Sad day for my wife Gen III
by rxinhed - 01/23/22 02:57 AM
Water temperature sensor
by Trailmonkey - 01/15/22 03:58 PM
98 Monty Purchase?? Tranny problem question.
by rxinhed - 01/03/22 12:01 AM
My new Montero Gen 3 Build Thread
by OldColt - 12/31/21 03:53 PM
Support 4x4Wire
New Topics on TrailTalk
Reloading - My Observations
by 4x4Wire - 01/20/22 10:34 PM
Water temperature sensor
by Trailmonkey - 01/15/22 03:58 PM
98 Monty Purchase?? Tranny problem question.
by FireDude - 12/29/21 01:26 PM
Early Gen I trim levels
by Yellowhammer - 12/25/21 04:22 PM
Happy Holidays
by rxinhed - 12/24/21 12:52 AM
Sad day for my wife Gen III
by JAVYPRO - 12/04/21 04:30 PM
4x4 Gallery
Photos of rig
Attila
99 Monterrible Sport
Scar the Cylon Raider
Mercenary Sergeant: Code Name "Sapphire"
More News on the 'Wire

4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online Now
1 registered members (GraveDiggerJr02), 73 guests, and 4 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums37
Topics138,256
Posts1,081,621
Members15,240
Most Online907
Dec 28th, 2019
Previous Thread
Next Thread
Print Thread
Rate Thread
having a issue , #994642 04/22/10 03:15 PM
Joined: Sep 2003
Posts: 273
catman25 Offline OP
Mudrunner
went to dunn tire and the tech said my tire was about to fall off and to tow it home , i just had the idler arm replaced and the all front wheel bearing replaced so i thought he was full of it! went to expert tire 2 hrs later and they aligned it no problem , with no mention about any issues < prior to going to expert my mechanic jacked it up and verifed nothing is about to fall off , But now i have a issue , i just got it alighned but it still swerves to the right , i havent rotated my tires yet would/could that be the reason ? also i know my right stut probly needs to be replaced , Its wierd it feels like there is play right in the middle like it sloppy , is there a part that typically creates this issue ? It just suprises me one place lies and says its about to fall off" accident waiting to happen " and another place does it and doesn tmention any issue but there clearly is , ne ideas? on this ? I jack up front did the wheel bearing check as well as balljoint check and it seems solid but something is up . could bad strut really cause this issue ? thanks mates

Last edited by catman25; 04/22/10 05:51 PM.

check out my truck and please sign my guest book *CHECK OUT MY RIDE*
Support our sponsors
Re: having a issue , [Re: catman25] #994643 04/22/10 09:17 PM
Joined: Mar 2010
Posts: 34
J
jimmybjames Offline
Getting the Wheeling Fever
a bad strut can make it feel sloppy and a broken one could make it feel like the wheel is going to fall off. Tires are a big part of it as well. Try to rotate them or get a couple new ones up front. Also there are lots of hacks out there who just want your money and will tell you all kinds of things are wrong to get it. If you dont know someone who can look at it for you look up reviews on the place you plan to take it.

Re: having a issue , [Re: catman25] #994644 04/23/10 02:18 PM
Joined: Dec 2008
Posts: 336
2002_Sporty Offline
Mudrunner
Sounds like a strut problem from what you have said. I had a few vehicles with one bad front strut and they all pulled to one side. One car was so damn dangerous to drive I had to park it. I was dumbfounded till my father in law mentioned it. The car sat fine on the struts, didn't look like a droop or anything. I even sat on each side of the hood, jacked up the car and couldn't find anything. Finally changed out the struts, and sure enough... Darn thing worked fine. Hope yours is an easy fix. Good luck.


2002 4dr Kia Sportage 4X4
Tires:235/75/15, Wheels: Black 15x8 Steel ProComp 2.5" B.S., Hubs:Warn Manual, Lift:3" UPYOURKIA, Trailer Hitch, Cargo Rack, Clinometer.
Re: having a issue , [Re: 2002_Sporty] #994645 04/23/10 04:07 PM
Joined: Sep 2003
Posts: 273
catman25 Offline OP
Mudrunner
well rotated tires and drives better aligned but new problem , took it back to dunn tire and assk them to recheck and they showed me what they were talking about the lifted truck by the strut bottom so there was no tention on the tire and there is play !!!!. but if you lift truck with tension on tire there is no play . can any confirm this check ???


check out my truck and please sign my guest book *CHECK OUT MY RIDE*
Re: having a issue , [Re: catman25] #994646 04/24/10 01:11 AM
Joined: Mar 2004
Posts: 360
Lou Offline
Mudrunner
Can you locate the origin of the play ? Are you sure the new wheel bearings are properly pre stressed with the adjustment of the spindle nut ?


Moderated by  4x4Wire, Axe Man, DamKia 







4x4Wire Social:

| 4x4Wire on FaceBook |


OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting.
Copyright (c) 1999-2019 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission
You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material.
All corporate trademarks are the property of their respective owners.

Powered by UBB.threads™ PHP Forum Software 7.7.3
(Release build 20190728)
PHP: 7.2.34 Page Time: 0.027s Queries: 15 (0.009s) Memory: 2.8423 MB (Peak: 3.1634 MB) Data Comp: Off Server Time: 2022-01-24 20:38:25 UTC
Valid HTML 5 and Valid CSS