4x4Wire TrailTalk

Smoking winch

Posted By: OldColt

Smoking winch - 04/10/21 07:54 PM

Tale of a winch that thought it was old enough to smoke is the full name I wanted.

This tale started back in 2011 a few weeks after Hurricane Irene passed by. Many blamed Irene for destroying rail road tracks and bridges, to me the track looked fine and much easier to inspect than before.
[Linked Image from i.imgur.com]

And for bridges, this bridge and it's foundation look fine. We had taken a pretty long driveabout looking at allot of things I kind of hope we do not see again. But my Gen 2 was great to get around in when not every road was better to drive on than the stream beds were, like the last few hundred feet of my driveway.

For me though, I was shopping for a boat, just a 16' low profile ski-sport outboard was my desire. Soon and ad for a Glastron CVX-20 came up over in NY on the Hudson river. Price seemed fair so a bit over a week after the storm I drove over to look at it.
It was not in the best of shape since it was docked on the Hudson and was not covered during the 1'+ of rain. But once they raised it the Yamaha started up and the boat club used this as their tug dragging all the driftwood out of their dock system. If 75' trees are driftwood.
Needless to say I did not consider the pre hurricane asking price to be within reason. We easily came to terms and I handed over the cash.
Now this story was about a winch wasn't it? Yup.
The trailer for this boat was up hill a few miles from the river, so off we went, the seller and I, as I was maneuvering to back to where the trailer had spent the summer my made an odd noise up front and just shut the F off. Dead as could be. Not a bit of electric power available.
I opened the hood and there were some real hot areas, one of the stinky nastiest was up in front of the radiator. The battery could have been cooked on it was so hot, I bit the 600° terminal off it. Now I find the winch motor and solenoid are hot as hill. WTF. I disconnected the wires to the winch and was reconnecting the battery when a guy walked over from a nearby party. I guess we were entertaining, I think they thought my Montero stunk, they were right.
He came over with his Jeep and I used my built in jumper cables to start my own rig, not exactly was those cables were for.
Well it ran, I had lights, but the battery was useless. We backed the rest of the way to the trailer and hooked up, seemed safe to drive so we did, Back down to the club, I backed down the slipperiest ramp and loaded the boat. Ate dinner with the Montero idling outside, it was now getting dark out and time for my near three hour drive home.

I kind of wanted to get some fuel but chose to just drive than have someone go nuts cause I did not want to shut down at the pump. Made it home fine, drove in the driveway and with the headlights on I switched the key off, Everything went dark. There was no battery at all, not and ounce of energy.

Ohh, this was about a smoking winch, that's right. In due time I got around to looking over my Ramesy REP 8000 that used to have paint on the motor. This being a late '80s winch that I bought new it was the two wire style. I bought a new three wire motor for it and swapped it one my old winch., do not think I ever used it in the last decade.
So what brings this up now?
A I build my Pajero I am freshening this 32 YO winch and bracket to go onto it's 3rd chassis and treat it for a fresh synthetic cable.
A few days ago I was preparing to remove the winch from the mount and using a cutoff wheel to get the old rollers off the front I was flummoxed how and why the cable was wound backwards on the drum. Did this happen when the relay stuck and burned the motor out? Could I have changed to a new motor without ever running the cable out or discovering it got reeled in the wrong way?
I honestly do not have an answer to this odd situation.
Posted By: OldColt

Re: Smoking winch - 04/10/21 08:03 PM

But to make a long story even longer, with a little trimming to the swaybar mounts may winch mount built from 2X2 tube for my Gen 1 Turbo Monty, later transferred to my 3.8 SR in 2006 and is now going on an early Gen 2 frame.
[Linked Image from i.imgur.com]
Posted By: Mudraider

Re: Smoking winch - 04/11/21 03:16 AM

That looks beefy enough!
Posted By: OldColt

Re: Smoking winch - 04/11/21 11:31 AM

I find it interesting in my posts above a number of photos that were there yesterday are gone. Not the first time this has happened.
Posted By: 4x4Wire

Re: Smoking winch - 04/11/21 04:07 PM

Can you provide specifics?? Such as number of pictures and file size of pictures??
Posted By: OldColt

Re: Smoking winch - 04/11/21 04:56 PM

Originally Posted by 4x4Wire
Can you provide specifics?? Such as number of pictures and file size of pictures??


Two images hosted on Imgur, I can not find the size of the image on their site and do not know if is equal or different than my original on my hard drive. One looked to be bandwidth of 3.9Mb which is show as considerably smaller than they show the hanging railroad track which they claim as 16Mb Those two images on my hard drive are listed as 1.9 and 2.1Mb size.

Previously on my Pajero thread I had two full posts with four hosted images each disappear overnight. I posted that again with three images and I think it is still there.

I also do not see anyway to edit a post.
Posted By: 4x4Wire

Re: Smoking winch - 04/12/21 01:04 AM

You should have a series of tabs in lower right of you post. One will allow you to edit.

WRT the pictures hosted by Imgur, that would be a latency issue depending on various server responses. In other words, erratic actions for image display.

You should be able to display an image within the TrailTalk post that is served from the 4x4Wire serve. When I get back to my desktop tomorrow I will verify limitations on image size.
© 2022 4x4Wire TrailTalk