4x4Wire TrailTalk

I'm Done!

Posted By: DennisThompson

I'm Done! - 10/19/11 03:09 AM

I have been fighting an electrical problem for over a month and have been left stranded at least 5 times. I can always get it push started if I'm on a hill or I get help. I have replaced the battery, alternator and the starter and after a few days the problem comes back. I have tested every relay, fuse, wire and the ignition switch. I am going to make one last attempt at the problem and if I fix it my Kia will be up for sale, if I can't fix it I'm going to part it out. I have had a good run with this Kia, buying it brand new and with almost 200,000 miles on it it doesn't owe me a dime. Even though one way or another my Kia will be gone I will alway check in here and help out when I can. I am in the market for a Jeep TJ for a mild and reliable build.

Dennis
Posted By: Peabody

Re: I'm Done! - 10/19/11 03:36 AM

I had a problem like that with my first car ('78 Monte Carlo <img src="/forums/images/graemlins/kewl.gif" alt="" />). It turned out to be corrosion in the battery cable where it attached to the starter. Everything was fine when it was cold. But the resistance increased when the cable warmed up (engine heat, hot day in the desert... even juice flowing through the wire) The problem got progressively worse each day. I replaced the battery, alternator and the starter, only to finally realize it was the cable. And that was only after I cut back the insulation. The cable looked fine otherwise. I can't guarantee that's your problem. But it's something to check out if you haven't already. Might want to check out both cables on that note...
Posted By: DennisThompson

Re: I'm Done! - 10/19/11 12:13 PM

Thanks, the cables look good but under the insulation could bad.

Dennis
Posted By: TheGoat

Re: I'm Done! - 10/19/11 12:52 PM

what are your symptoms??
Posted By: DennisThompson

Re: I'm Done! - 10/20/11 12:08 PM

Turn the key to on and everything comes on like normal, go to start and nothing happens not even a click. I'm going to try running a wire up from the trigger terminal on the starter and touching on the battery post and if that don't work i'll try new battery cables.

Dennis
Posted By: TheGoat

Re: I'm Done! - 10/20/11 12:38 PM

if you charge the battery, and hook it up, can you hook up a voltmeter to it and actually watch the voltage drop? if so, start pulling fuses till it stops. you may have something drawing power when the truck is off..
Posted By: 2002_Sporty

Re: I'm Done! - 10/20/11 01:00 PM

I had the same thing happen to me.
Was driving and the vehicle died for nothing.
All the electronics worked inside and out.
Turn over the ignition and nothing. Not Even a Click!!!
Paid for a tow from side of the road to the mechanics shop.
Guy laughs for a minute and comes back with a screw driver.
Screws the negative terminal clamp on tighter than hell, no problem since.
I felt like an idiot. But how the hell was I supposed to know.
The batterie was new and I torqued everything down myself???
Needless to say; try replacing the cables before you scrap the project.
Posted By: logansportage

Re: I'm Done! - 10/20/11 08:43 PM

Dennis,

Don't go over to the dark side!!! Keep the Sportage. It can be fixed.

Logansportage <img src="/forums/images/graemlins/patriot.gif" alt="" />
Posted By: blitz

Re: I'm Done! - 10/21/11 08:21 AM

hate too see you upset with you sporty dennis. especially after just getting done with motor rebuild.

my kia quit on highway last year. got it towed home. it would turn over,unlike yours,just wouldnt start. pulled it in garage and was about to begin to tear down for timing belt. figured it must have broke. then i thought i better make sure. had the wife turn the key as i looked in oil fill hole in valve cover. the valves were turning therefore timing belt is not broke. then i thought maybe it jumped a gear. while contimplating the problem,my wife went inside. i didnt know she had left key on. by chance i was looking over fuses that are by the battery. one was kind of sticking up. i push down on it,and i hear something start humming. it was the feul pump. because wife left key in on posistion. i thought " no way" "it cant be that easy" sat in the car turned the key and viola ! it fired right up.

one loose fuse.

i also had the dirty negative terminal (someone spoke of) on starter,on an old ford truck.as it got warm ,no go,father in law told me, bad ground on starter terminal...he was right.

i hope your able to find something simple, electrical problems stink.
Posted By: freddiespyker

Re: I'm Done! - 10/21/11 12:54 PM

NNNNOOOOOOOOOOOOOOOOOOOOOOOOO DONT LET YOUR SPORTY GO,YOU AND YOUR SPORTY ARE LEGENDS ON THIS FORUM MAN DUDE I THINK I SPEAK FOR MOST OF THE GUYS HERE ON THE KIA FORUM.BE PATIENT IT MIGHT BE SOMETHING REALY STUPID AND SMALL.PS STAAAAAAAAAYYYYYYYYYYYYY AWAY FROM THE DARK SIDE <img src="/forums/images/graemlins/patriot.gif" alt="" />
Posted By: Everet

Re: I'm Done! - 10/21/11 01:22 PM

Dennis,
I trust that if you do sell your sportage, you won't leave your family here on the forum.
I was having a similar problem with mine. I thought it was the clutch safety switch because if I held the key to start and pumped the clutch pedal, it would then actuate after a few pumps.
When I put the new clutch in,I had a rebuilt starter put in with a "upgraded" solenoid from Brazil. Since then, I haven't had it not spin once when starting.
Hope this helps.

Everet <img src="/forums/images/graemlins/patriot.gif" alt="" /> <img src="/forums/images/graemlins/cheers.gif" alt="" /> <img src="/forums/images/graemlins/kewl.gif" alt="" />
Posted By: shorty_sporty

Re: I'm Done! - 10/23/11 11:43 AM

I second that! If it wasn't for people like you Dennis, I probably would have never dreamed of modifying a Sportage!
Posted By: DennisThompson

Re: I'm Done! - 10/24/11 08:53 PM

I got the Kia fixed, it was my first instinct, bad starter. When I first went in to test it it tested good but the new battery and alternator must have had enough to start it for a week before it realy bit it. The Kia will still be up for sale soon, my wife and I have talked about it for a while. I will not be going to the dark side, I will be going back to the dark side. I had a 98 TJ that I sold in 2000, Thats when I took over my wifes Kia. I realy miss my Jeep and am ready to get back in a Jeep, you will never here me bad talking Kia's or any other 4x4, they all have good and bad. I will not be a stranger here either but I doubt if I will get active on the Jeep forum here, they have not been to friendly with me when I ask a question or have a coment.

Dennis
Posted By: Sportege_Panicmech

Re: I'm Done! - 10/29/11 09:39 PM

aw sad =(.. bye dennis' Kia! Won't say goodbye to you cause you'll check back in! Eventually I'll have my turbo motor together.. one day, lol. I am working on it btw. I have a block and half assembled head in the living room. Finished the sealing the turbo manifold I just gotta make an outlet to turbo flange for it for my IHI VJ11. I think you should sell it whole.. make a clean break and in the process you find someone else who can get hooked on the Sportage! Don't forget to send them our way <img src="/forums/images/graemlins/wink.gif" alt="" />
Posted By: DennisThompson

Re: I'm Done! - 11/08/11 01:08 AM

Here is a pic of my new (to me) Jeep TJ. It's a 98 and runs great, it does need a little work but the half the fun, Jeep does stand for Just Empty Every Pocket. Anyway I hope you like it and don't hate me.

[Linked Image]

The Kia looks a little sad but is handling it like a trooper.

Dennis
Posted By: homerdog

Re: I'm Done! - 11/08/11 03:37 PM

Nice looking Jeep, in Michigan one that old would be half rust.
Posted By: Lou

Re: I'm Done! - 11/09/11 12:40 AM

Really neat and shyny......Would be at or good for the scrapyard in my place....which is the condition of my 2000 Sporty..which explains why my wife got a new SX4
Posted By: DennisThompson

Re: I'm Done! - 11/18/11 02:56 AM

So funny story, I put the Kia up for sale and since we very seldom use our truck as a truck I put the truck up for sale also, the truck was my wifes daily driver. The truck sold really fast and we are going to order my wife a car, well the Kia went full circle and is now my wifes daily driver again unitll the new car comes in. She hated being seen in the "funny looking Kia" and vowed to never ride in it again after it left us stranded and now it's her ride again. Tomorrow I am going to put new tires on it since I took the BFGs off and put them on the Jeep. Now it sould be a little easer to sale with good tires when the time comes. So for now the Kia is sticking around a while longer.

Dennis
Posted By: fokion

Re: I'm Done! - 11/18/11 09:25 PM

Quote
So for now the Kia is sticking around a while longer.

Dennis


Admit it!
You ( both i think <img src="/forums/images/graemlins/smile.gif" alt="" />) dont REALLY want to give te KIA <img src="/forums/images/graemlins/smile.gif" alt="" /> <img src="/forums/images/graemlins/smile.gif" alt="" /> <img src="/forums/images/graemlins/smile.gif" alt="" />
Posted By: Sportege_Panicmech

Re: I'm Done! - 11/19/11 05:48 AM

Ya! ^^^^^^^^^ like he said <img src="/forums/images/graemlins/smile.gif" alt="" /> .
© 2022 4x4Wire TrailTalk